Subject: (urth) the phial, Severian's mother, and also Urth of the new Sun

From: Cliff Judge <transentient at gmail.com>
Date: Mon, 12 Jul 2010 14:13:49 +0000

The phial that the Autarch wears around his neck containing the high-powered
alzabo gland extract - the Autarch pulled that out of his robe and showed it
to Severian when, as an apprentice, he was leaving the house Azure.

Aside from the fact that the phial was shaped like a penis, which is an
amusing fact that is not reinforced when Severian is passed the reigns, I
think the act of waving this at the young Sev, combined with a look of
honest friendliness, was meant to show that Severian's visit to the House
Azure was something of a test to see if he was really to be the next
Autarch. Though that is a strange test. Anyway, this was something i came up
with when trying to figure out how how and why Severian was selected to be
the next Autarch and New Sun.

After re-reading the conversation with Ouen at the end, when he asks if Ouen
once screwed a tall, dark, girl, and Ouen owned that he did and her name was
Catherine, I think that Severian's mother was the apparently ageless lady
who came every year to play the part of Holy Katherine at the Feast. I
started to think about how there was another girl who was called out as
being dark - the other khaibits at the House Azure.

That might be a good explanation for why this lady never seemed to get any
older to the young Severian - it was a different khaibits every year. Or,
perhaps, it was the exultant herself, who was kept young by the blood of her
khaibits. Anybody else think this way?

Finally, a question: I am halfway through Urth of the New Sun and I cannot
figure out what is going on in the scene where Severian is captured by the
jibers. They bring him into a room where a holographic projection of himself
waves and walks forward, and they command him to do the same or else they
will kill him. What is going on here? Are they trying to identify him as the
Autarch? I am not aware of any clues to suggest that this would require him
mimicking the gestures of the hologram. Are they trying to duple his
likeness or something?

Thanks all.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100712/bdb2ae4b/attachment.htm>

---

From: Lee Berman <severiansola at hotmail.com>
Date: Mon, 12 Jul 2010 19:44:44 +0000

Cliff Judge: I
>the next Autarch and New Sun.
 
I don't think the old Autarch is involved in picking Severian. He is a failed
New Sun-bringer himself. I think he is old and wants to glean just a bit of
glory or recognition or one-upsmanship as his era ends and Severian begins
"heh, heh, I know you are next, but you don't!"
 
If the House Azure was a test I think it was passed by Severian in that
he could not be diverted from his adoration for Thecla by a cheap imitation.

>khaibits. Anybody else think this way?
 
Yes, it has been discussed before. But only by the craziest, most speculative
nutjobs willing to take ridiculous leaps of faith to interpret this story.
 
Anyway, I had a discussion with Dave Tallman about it a few years ago. He thinks
Catherine and her clones are referenced in Dr. Talos' play. Surely the Contessa
Carina in that play is associated with Catherine in some way. Dave noted that the
Contessa's three maids, Lybe, Solange and Kyneburga, were all named for saints who
had been beheaded. His theory is that Severian (and perhaps others in the past) have 
been tricked into thinking that, at elevation, the sword is fake (why is it so 
unexpectedly heavy to Severian?) and that the maid is really beheaded. A new clone
each year?

I dunno. But I do think the dark haired corpse in the coffin that Vodalus and his
crew exhume is also a version of Catherine (because of the hair and the pale gown).
Perhaps killed by Allowin's Necklace (livid face). I also think severian seeing her
face in Ultan's is significant.
 
>I cannot figure out what is going on in the scene where Severian is captured by the
>likeness or something.
 
I can't figure it out either. Surely one of the most mysterious sequences in the 
story. But perhaps one day some light will be shed by some insightful soul. Maybe you
are on the right track. Maybe that scene was fake and it was really some sort of scan 
to allow the hiero-types to be able to copy Severian into an eidolon later.
 
I think it must be significant that a guy who looks like (a younger version of?) Hethor
is participating. Perhaps it is a malevolent rite after all? Or perhaps Hethor is really
a benign person in disguise? A little, twisted alien being who carries mirrors and has 
an attraction to pretty, young human girls...never mind, never mind. 		 	   		  
_________________________________________________________________
The New Busy think 9 to 5 is a cute idea. Combine multiple calendars with Hotmail. 
http://www.windowslive.com/campaign/thenewbusy?tile=multicalendar&ocid=PID28326::T:WLMTAGL:ON:WL:en-US:WM_HMP:042010_5