Subject: (urth) Inire/ "IN RE"

From: sean ako <geoffreyfourmylepyre at yahoo.com>
Date: Tue, 13 Jul 2010 16:35:41 +0000

Hey Urthers,

Isn't Inire close to "IN RE" which is the inscription we see on the crucified 
Christ effigies?
Is this "old news?"

Sean Ako

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100713/5e7e7dee/attachment.htm>

---

From: John Watkins <john.watkins04 at gmail.com>
Date: Tue, 13 Jul 2010 16:38:32 +0000

"IN RE" is on your court documents.  "INRI" is on the crucifix.

On Tue, Jul 13, 2010 at 12:35 PM, sean ako
<geoffreyfourmylepyre at yahoo.com>wrote:

>   Hey Urthers,
>
> Isn't Inire close to "IN RE" which is the inscription we see on the
> crucified Christ effigies?
> Is this "old news?"
>
> Sean Ako
>
>
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100713/fcbe1d89/attachment.htm>

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Tue, 13 Jul 2010 16:39:17 +0000

Maybe that's where the extra "I" goes.

sean ako wrote:
> ------------------------------------------------------------------------
>
> ------------------------------------------------------------------------
>
>
>
> ---
> avast! Antivirus: Inbound message clean.
> Virus Database (VPS): 100713-0, 07/13/2010
> Tested on: 7/13/2010 12:36:06 PM
> avast! - copyright (c) 1988-2010 ALWIL Software.
> http://www.avast.com
>
>
>
>
>

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Tue, 13 Jul 2010 16:41:31 +0000

INRI

.