Subject: (urth) Ymar under a tree

From: António Pedro Marques <entonio at gmail.com>
Date: Tue, 20 Jul 2010 21:27:10 +0000

Why does this scene keep popping up in the story?

---

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Date: Tue, 20 Jul 2010 21:44:38 +0000

Maybe he's a Buddha-like figure? The "Almost" in his name indicating
he has yet to achieve enlightenment?

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Tue, 20 Jul 2010 22:42:06 +0000

Would an enlightened person be just?

.

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

---

From: Adam Thornton <adam at io.com>
Date: Tue, 20 Jul 2010 23:01:23 +0000

> Would an enlightened person be just?
Just enlightened.

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Tue, 20 Jul 2010 23:09:24 +0000

I think he might get close.

But to be just, I just don't see it.

.

---

From: John Watkins <john.watkins04 at gmail.com>
Date: Tue, 20 Jul 2010 23:48:51 +0000

In Scholastic thought, the virtues as we know them, including justice, are
not real things in themselves, but human participation in eternal virtues
(the names of those escape me.)

Humans in Heaven will attain these eternal virtues, but will find that even
they are only the lesser shadows of divine virtues.

So ever someone who is "just" on Earth is not "just" in the same sense as
someone who is "just" in Heaven, and even that person would not be "just" in
the sense that God is just.

On Tue, Jul 20, 2010 at 5:44 PM, Matthew Keeley

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100720/40dbef32/attachment.htm>