Subject: (urth) Nazca Lines

From: Lee Berman <severiansola at hotmail.com>
Date: Sat, 24 Jul 2010 03:51:22 +0000

I was just watching a National Geographic special on the mystery
of the gigantic, many kilometers-long Nazca desert drawings in 
southern Peru. I thought about the Sun series, mostly because they did a 
lot of re-enactment with local, native actors and it made me think of 
Apu-Punchau, as this is pretty much his territory.
 
The general anthropological conclusion is that these people resorted 
to massive head-chopping sacrifices and probably ever increased-sized line
drawings to influence the weather. The area spent several hundred
years as a rather verdant, well-watered place allowing a thriving 
culture to establish itself.  Then the desert started relentlessly asserting
itself. They tried in vain to placate the gods with more intense religious 
expressions each year as they realized the previous year's head chop 
sacrifices and line drawing were not sufficient to please the deities.
 
The research conclusions are too recent to have influenced Wolfe to create
Urth with its dying sun or The Whorl and its progressive drought. But
perhaps the South American native propensity for head chopping had an impact
on him. 		 	   		  
_________________________________________________________________
Hotmail is redefining busy with tools for the New Busy. Get more from your inbox.
http://www.windowslive.com/campaign/thenewbusy?ocid=PID28326::T:WLMTAGL:ON:WL:en-US:WM_HMP:042010_2

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Sat, 24 Jul 2010 12:02:30 +0000

Of course, head chopping is just about everywhere---Celtic Europe, for 
example. But yes, it fits neatly.

One minor problem with a South American location is that those signs are 
almost eternal, and they would always be famous around the region. But 
if they lie under water (or ice), or if 20,000 years pass, that might 
solve the problem.

Lee Berman wrote:
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
>
> ---
> avast! Antivirus: Inbound message clean.
> Virus Database (VPS): 100723-1, 07/23/2010
> Tested on: 7/23/2010 11:52:09 PM
> avast! - copyright (c) 1988-2010 ALWIL Software.
> http://www.avast.com
>
>
>
>
>

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Sat, 24 Jul 2010 12:10:28 +0000

> Of course, head chopping is just about everywhere---Celtic Europe,

And if the story were set in Europe, that would be something to say.

>                                                                    for

> if they lie under water (or ice), or if 20,000 years pass, that might

As all here should be aware, there is a longstanding controversy over the
dates of Tiahuanaco or whatever they are calling it these days.

The construction of this city is remarkably advanced.

It is modular: like modern concrete block construction, although of course
the units used are different.

The city is a port.

The last time the lake was anywhere near it - as in, within a hundred
miles - was twelve thousand years ago or so.

.

---

From: Pedro Pereira <domus_artemis at hotmail.com>
Date: Sat, 24 Jul 2010 17:22:40 +0000

Why is it a port?

Pedro
 
> Date: Sat, 24 Jul 2010 08:10:28 -0400
> From: brunians at brunians.org
> To: urth at lists.urth.net
> Subject: Re: (urth) Nazca Lines
> 
 		 	   		  
_________________________________________________________________
Hotmail: Powerful Free email with security by Microsoft.
https://signup.live.com/signup.aspx?id=60969
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100724/b32cdaaa/attachment.htm>

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Sat, 24 Jul 2010 17:31:44 +0000

Because they built it that way.

Perhaps I do not understand you.

.

> https://signup.live.com/signup.aspx?id=60969_______________________________________________
> Urth Mailing List

---

From: Pedro Pereira <domus_artemis at hotmail.com>
Date: Sat, 24 Jul 2010 17:38:20 +0000

>>From all I've read, the idea that the city is a port seems to be based on little. It was first proposed by Posnansky in the 40's but the evidence is far from conclusive. Some of his assumptions have actually been disputed by more recent geomorphological studies. 

This links resume well some of the evidence:

http://members.cox.net/pyrophyllite/Tiwanaku.html

It also seems that the actual lake port was at Iwawe, which was connected by road to Tiwanaku (according to Browman, 1981).

I don't know, but I don't see conclusive evidence for stating that the city was built as a pot at all.

Also, the city is about 10-12 km from the lake.

> Date: Sat, 24 Jul 2010 13:31:44 -0400
 		 	   		  
_________________________________________________________________
Your E-mail and More On-the-Go. Get Windows Live Hotmail Free.
https://signup.live.com/signup.aspx?id=60969
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100724/eb3bfa50/attachment-0001.htm>

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Sat, 24 Jul 2010 17:42:39 +0000

As I mentioned, it is controversial.

I am well aware, thank you, of the history of the controversy.

If you have any knowledge about this - you personally - I would be more
than happy to hear what you have to say.

.

>
> From all I've read, the idea that the city is a port seems to be based on
> little. It was first proposed by Posnansky in the 40's but the evidence is
> far from conclusive. Some of his assumptions have actually been disputed
> by more recent geomorphological studies.
>
>
>
> It also seems that the actual lake port was at Iwawe, which was connected
> by road to Tiwanaku (according to Browman, 1981).
>
>
>
>> >> > One minor problem with a South American location is that those
>> signs
>> >> are
>> >> >> to massive head-chopping sacrifices and probably ever
>> increased-sized
>> >> >> line
>> >> >> The research conclusions are too recent to have influenced Wolfe
>> to
>> >> >> create
>> >> >> perhaps the South American native propensity for head chopping had
>> an
>> >> >> impact
>> >> >> on him.
>> >> >> Hotmail is redefining busy with tools for the New Busy. Get more
>> from
>> >> >> your inbox.

---

From: Pedro Pereira <domus_artemis at hotmail.com>
Date: Sat, 24 Jul 2010 17:49:19 +0000

Nope, I don't have any personal experience or first hand knowlege about it. It just seemed that you were presenting the "city as a port" as fact instead of as an hypothesis (and one that seem rather weak, although still a possibility).

> Date: Sat, 24 Jul 2010 13:42:39 -0400
> >> > https://signup.live.com/signup.aspx?id`969_______________________________________________
> >> > Urth Mailing List
> > https://signup.live.com/signup.aspx?id`969_______________________________________________
> > Urth Mailing List
 		 	   		  
_________________________________________________________________
Hotmail: Powerful Free email with security by Microsoft.
https://signup.live.com/signup.aspx?id`969
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100724/1f58554a/attachment.htm>

---

From: Jeff Wilson <jwilson at io.com>
Date: Sat, 24 Jul 2010 19:29:37 +0000

> Also, the city is about 10-12 km from the lake.

The narrow, deep canal-streets are consistent with the use of gondolas, 
which would have been the most efficient means of transport via the 
fixed-width stargates before the Goa'uld were able to appropriate large 
numbers of aerospacecraft.

-- 
Jeff Wilson - jwilson at io.com
IEEE Student Chapter Blog at
< http://ieeetamut.org >

---

From: Pedro Pereira <domus_artemis at hotmail.com>
Date: Sat, 24 Jul 2010 19:39:08 +0000

Now everything makes sense!

Pedro
 
> Date: Sat, 24 Jul 2010 14:29:37 -0500
> From: jwilson at io.com
 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100724/781aa6f1/attachment.htm>