Subject: (urth) Urth Digest, Vol 71, Issue 156

From: Tim O'Donnell <timodonn at gmail.com>
Date: Mon, 26 Jul 2010 19:34:20 +0000

This has been going on for weeks now, can we go back to talking about Wolfe?
_______________________________________________
_______________________________________________
Date: Mon, 26 Jul 2010 13:01:26 -0400
From: brunians at brunians.org
To: "The Urth Mailing List" <urth at lists.urth.net>
Subject: Re: (urth) Universes inside a black hole
Message-ID: <f9aa9cc192d0cf8fc77a85843836f3a1.squirrel at brunians.org>
Content-Type: text/plain;charset=iso-8859-1

Only the parallel Worlds close to this one resemble this one.

Let go of your penis.

On Mon, Jul 26, 2010 at 7:43 PM, <urth-request at lists.urth.net> wrote:

> Send Urth mailing list submissions to
>        urth at lists.urth.net
>
> To subscribe or unsubscribe via the World Wide Web, visit
>        http://lists.urth.net/listinfo.cgi/urth-urth.net
> or, via email, send a message with subject or body 'help' to
>        urth-request at lists.urth.net
>
> You can reach the person managing the list at
>        urth-owner at lists.urth.net
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Urth digest..."
>
>
> Today's Topics:
>
>   1.  Universes inside a black hole (James Wynn)
>   2. Re:  Universes inside a black hole (Dan'l Danehy-Oakes)
>   3. Re:  Universes inside a black hole (brunians at brunians.org)
>   4. Re:  Universes inside a black hole (brunians at brunians.org)
>   5. Re:  Universes inside a black hole (brunians at brunians.org)
>   6. Re:  Universes inside a black hole (James Wynn)
>   7. Re:  Universes inside a black hole (James Wynn)
>   8. Re:  Universes inside a black hole (brunians at brunians.org)
>   9. Re:  Universes inside a black hole (brunians at brunians.org)
>  10. Re:  Universes inside a black hole (brunians at brunians.org)
>  11. Re:  Universes inside a black hole (Steven Bowen)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Mon, 26 Jul 2010 10:59:30 -0500
> From: James Wynn <crushtv at gmail.com>
> To: The Urth Mailing List <urth at lists.urth.net>
> Subject: (urth) Universes inside a black hole
> Message-ID: <4C4DB0E2.6070801 at gmail.com>
> Content-Type: text/plain; charset=ISO-8859-1; format=flowed
>
>
> http://www.newscientist.com/article/mg20727703.000-every-black-hole-may-hold-a-hidden-universe.html
>
> A theory that the Big Bang occurred -- and our universe exists --
> within a black hole. I don't think it maps precisely to the cosmology of
> either the Sun Cycle or the Wizard Knight, but it has resonances for
> each. Also, if you think of our universe --inside a black hole--
> containing black holes that presumably have their own universes, it's
> kinda gnostic.
>
> u+16b9
>
>
> ------------------------------
>
> Message: 2
> Date: Mon, 26 Jul 2010 09:02:01 -0700
> From: "Dan'l Danehy-Oakes" <danldo at gmail.com>
> To: The Urth Mailing List <urth at lists.urth.net>
> Subject: Re: (urth) Universes inside a black hole
> Message-ID:
>        <AANLkTikH7DFNQdXN9pLk4WGD6j42CdUxQFwezNPDqxYL at mail.gmail.com>
> Content-Type: text/plain; charset=ISO-8859-1
>
> On Mon, Jul 26, 2010 at 8:59 AM, James Wynn <crushtv at gmail.com> wrote:
> > A theory that the Big Bang occurred -- and our universe exists -- ?within
> a
> > black hole. I don't think it maps precisely to the cosmology of either
> the
> > Sun Cycle or the Wizard Knight, but it has resonances for each. Also, if
> you
> > think of our universe --inside a black hole-- containing black holes that
> > presumably have their own universes, it's kinda gnostic.
>
> ...or even Mormon.
>
>
> --
> Dan'l Danehy-Oakes
>
>
> ------------------------------
>
> Message: 3
> Date: Mon, 26 Jul 2010 12:03:07 -0400
> From: brunians at brunians.org
> To: "The Urth Mailing List" <urth at lists.urth.net>
> Subject: Re: (urth) Universes inside a black hole
> Message-ID: <c0c90ee5d5069e13059539e8f56d0752.squirrel at brunians.org>
> Content-Type: text/plain;charset=iso-8859-1
>
> Each black hole contains a World.
>
> It is not known if these are identical with the parallel Worlds.
>
> Probably.
>
> .
>
> >
> http://www.newscientist.com/article/mg20727703.000-every-black-hole-may-hold-a-hidden-universe.html
> >
> > A theory that the Big Bang occurred -- and our universe exists --
> > within a black hole. I don't think it maps precisely to the cosmology of
> > either the Sun Cycle or the Wizard Knight, but it has resonances for
> > each. Also, if you think of our universe --inside a black hole--
> > containing black holes that presumably have their own universes, it's
> > kinda gnostic.
> >
> > u+16b9
> > _______________________________________________
> > Urth Mailing List
> > To post, write urth at urth.net
> > Subscription/information: http://www.urth.net
> >
>
>
>
>
> ------------------------------
>
> Message: 4
> Date: Mon, 26 Jul 2010 12:03:30 -0400
> From: brunians at brunians.org
> To: "The Urth Mailing List" <urth at lists.urth.net>
> Subject: Re: (urth) Universes inside a black hole
> Message-ID: <4300e7aed49fd2c5d47f31682554b855.squirrel at brunians.org>
> Content-Type: text/plain;charset=iso-8859-1
>
> Universe is all of the Worlds.
>
> .
>
> >
> http://www.newscientist.com/article/mg20727703.000-every-black-hole-may-hold-a-hidden-universe.html
> >
> > A theory that the Big Bang occurred -- and our universe exists --
> > within a black hole. I don't think it maps precisely to the cosmology of
> > either the Sun Cycle or the Wizard Knight, but it has resonances for
> > each. Also, if you think of our universe --inside a black hole--
> > containing black holes that presumably have their own universes, it's
> > kinda gnostic.
> >
> > u+16b9
> > _______________________________________________
> > Urth Mailing List
> > To post, write urth at urth.net
> > Subscription/information: http://www.urth.net
> >
>
>
>
>
> ------------------------------
>
> Message: 5
> Date: Mon, 26 Jul 2010 12:05:01 -0400
> From: brunians at brunians.org
> To: "The Urth Mailing List" <urth at lists.urth.net>
> Subject: Re: (urth) Universes inside a black hole
> Message-ID: <7894ba0b596bbfc6fea9d406d1d45b5c.squirrel at brunians.org>
> Content-Type: text/plain;charset=iso-8859-1
>
> The Mormons have knowledge.
>
> The problem is most people don't actually believe their religion.
>
> What is believe?
>
> .
>
> > On Mon, Jul 26, 2010 at 8:59 AM, James Wynn <crushtv at gmail.com> wrote:
> >> A theory that the Big Bang occurred -- and our universe exists --
> >> ?within a
> >> black hole. I don't think it maps precisely to the cosmology of either
> >> the
> >> Sun Cycle or the Wizard Knight, but it has resonances for each. Also, if
> >> you
> >> think of our universe --inside a black hole-- containing black holes
> >> that
> >> presumably have their own universes, it's kinda gnostic.
> >
> > ...or even Mormon.
> >
> >
> > --
> > Dan'l Danehy-Oakes
> > _______________________________________________
> > Urth Mailing List
> > To post, write urth at urth.net
> > Subscription/information: http://www.urth.net
> >
>
>
>
>
> ------------------------------
>
> Message: 6
> Date: Mon, 26 Jul 2010 11:40:48 -0500
> From: James Wynn <crushtv at gmail.com>
> To: The Urth Mailing List <urth at lists.urth.net>
> Subject: Re: (urth) Universes inside a black hole
> Message-ID: <4C4DBA90.3030105 at gmail.com>
> Content-Type: text/plain; charset=ISO-8859-1; format=flowed
>
>
> >> Also, if you think of our universe --inside a black hole-- containing
> black holes that presumably have their own universes, it's kinda gnostic.
> >>
> > ...or even Mormon
>
> Well, as I understand it, Mormon's believe in succession of gods who
> preside over their own planets and humanity. But not a succession of
> universes -- comparable to gnostic aeons.
>
> u+16b9
>
>
> ------------------------------
>
> Message: 7
> Date: Mon, 26 Jul 2010 11:49:39 -0500
> From: James Wynn <crushtv at gmail.com>
> To: The Urth Mailing List <urth at lists.urth.net>
> Subject: Re: (urth) Universes inside a black hole
> Message-ID: <4C4DBCA3.7010509 at gmail.com>
> Content-Type: text/plain; charset=ISO-8859-1; format=flowed
>
>
> > Each black hole contains a World. It is not known if these are identical
> with the parallel Worlds. Probably.
> >
>
> Do you mean in the sense that their histories would be roughly
> compatible? I'm not sure there could be any guarantee of that.
>
> u+16b9
>
>
> ------------------------------
>
> Message: 8
> Date: Mon, 26 Jul 2010 12:59:59 -0400
> From: brunians at brunians.org
> To: "The Urth Mailing List" <urth at lists.urth.net>
> Subject: Re: (urth) Universes inside a black hole
> Message-ID: <fcb34fbfcfc526d86045d0d3c0219574.squirrel at brunians.org>
> Content-Type: text/plain;charset=iso-8859-1
>
> You don't understand it.
>
> You think this is all theoretical or something.
>
> You don't seem to actually believe any of it.
>
> .
>
> >
> >>> Also, if you think of our universe --inside a black hole-- containing
> >>> black holes that presumably have their own universes, it's kinda
> >>> gnostic.
> >>>
> >> ...or even Mormon
> >
> > Well, as I understand it, Mormon's believe in succession of gods who
> > preside over their own planets and humanity. But not a succession of
> > universes -- comparable to gnostic aeons.
> >
> > u+16b9
> > _______________________________________________
> > Urth Mailing List
> > To post, write urth at urth.net
> > Subscription/information: http://www.urth.net
> >
>
>
>
>
> ------------------------------
>
> Message: 9
> Date: Mon, 26 Jul 2010 13:00:36 -0400
> From: brunians at brunians.org
> To: "The Urth Mailing List" <urth at lists.urth.net>
> Subject: Re: (urth) Universes inside a black hole
> Message-ID: <e9a1e4348a06fa79a7c58985568ab0c8.squirrel at brunians.org>
> Content-Type: text/plain;charset=iso-8859-1
>
>
> What is a false distinction, James Wynn?
>
> .
>
> >
> >>> Also, if you think of our universe --inside a black hole-- containing
> >>> black holes that presumably have their own universes, it's kinda
> >>> gnostic.
> >>>
> >> ...or even Mormon
> >
> > Well, as I understand it, Mormon's believe in succession of gods who
> > preside over their own planets and humanity. But not a succession of
> > universes -- comparable to gnostic aeons.
> >
> > u+16b9
> > _______________________________________________
> > Urth Mailing List
> > To post, write urth at urth.net
> > Subscription/information: http://www.urth.net
> >
>
>
>
>
> ------------------------------
>
> Message: 10
> Date: Mon, 26 Jul 2010 13:01:26 -0400
> From: brunians at brunians.org
> To: "The Urth Mailing List" <urth at lists.urth.net>
> Subject: Re: (urth) Universes inside a black hole
> Message-ID: <f9aa9cc192d0cf8fc77a85843836f3a1.squirrel at brunians.org>
> Content-Type: text/plain;charset=iso-8859-1
>
> Only the parallel Worlds close to this one resemble this one.
>
> Let go of your penis.
>
> .
>
> >
> >> Each black hole contains a World. It is not known if these are identical
> >> with the parallel Worlds. Probably.
> >>
> >
> > Do you mean in the sense that their histories would be roughly
> > compatible? I'm not sure there could be any guarantee of that.
> >
> > u+16b9
> > _______________________________________________
> > Urth Mailing List
> > To post, write urth at urth.net
> > Subscription/information: http://www.urth.net
> >
>
>
>
>
> ------------------------------
>
> Message: 11
> Date: Mon, 26 Jul 2010 14:42:58 -0400
> From: Steven Bowen <McQuaryq at Comcast.net>
> To: The Urth Mailing List <urth at lists.urth.net>
> Subject: Re: (urth) Universes inside a black hole
> Message-ID: <3C03DAF9-3FA1-4AEC-A29C-581026B3859D at Comcast.net>
> Content-Type: text/plain; charset="us-ascii"; Format="flowed";
>        DelSp="yes"
>
>
> On Jul 26, 2010, at 12:05 PM, brunians at brunians.org wrote:
>
> > The Mormons have knowledge.
>
> I'm sorry, but I have to deny this.  I was brought up Mormon, leaving
> in my adolescence, and I can assure the rest of us here that they
> have no 'knowledge' in the sense intended.  Their entire history is
> an amalgamation of lies passed down in the security of ignorance
> among the early membership.  That the church continues to exist and
> spread this nonsense is a measure of human fatuity.
>
> Steve
>
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <
> http://lists.urth.net/pipermail/urth-urth.net/attachments/20100726/3fa7be79/attachment.htm
> >
>
> ------------------------------
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
> End of Urth Digest, Vol 71, Issue 156
> *************************************
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100726/467d216f/attachment-0001.htm>

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Mon, 26 Jul 2010 20:44:34 +0000

No one's stopping you.

.

>> ?within

---

From: Steven Bowen <mcquaryq at comcast.net>
Date: Thu, 29 Jul 2010 04:59:44 +0000

> No one's stopping you.

Thanks, but I prefer just to read, the insights and level of educated  
discussion being beyond my depths.   I admit to being baffled by a  
lot of what Wolfe writes, and am thankful - as a rule - for the  
explications on view here.  I've read him since the late 70s.  The  
Mormon thing is a sore spot for me, a button if you will; I generally  
don't care to follow the analysis that teeters towards  
theology....but by all means, carry on.

Steve

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100729/39a444c8/attachment.htm>

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Sun, 01 Aug 2010 06:30:45 +0000

> discussion being beyond my depths.

Do what you like.

.