Subject: (urth) Dark matter at the heart of the sun...

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Wed, 04 Aug 2010 15:38:35 +0000

"A scientist at Royal Holloway, University of London believes dark
matter is lurking at the centre of the sun and cooling down its core
temperature."

Cue Twilight Zone theme.

http://www.sciencedaily.com/releases/2010/07/100721132407.htm

-- 
Dan'l Danehy-Oakes

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Wed, 04 Aug 2010 15:40:40 +0000

What did Gene Wolfe do after the Korean war?

What kind of people do the intelligence services prefer to recruit?

.

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

---

From: brunians at brunians.org <brunians at brunians.org>
Date: Wed, 04 Aug 2010 15:42:00 +0000

.

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Wed, 04 Aug 2010 15:47:53 +0000

You have a positive gift for non-sequitur.

On Wed, Aug 4, 2010 at 8:42 AM,  <brunians at brunians.org> wrote:
> http://www.submission.org/
>
> .
>
>
>
>

-- 
Dan'l Danehy-Oakes

---

From: Gwern Branwen <gwern0 at gmail.com>
Date: Wed, 04 Aug 2010 15:53:29 +0000

> http://www.sciencedaily.com/releases/2010/07/100721132407.htm

Huh. I remember this from Stephen Baxter's Xeelee universe
(specifically _Ring_) - the dark matter 'photino birds' were
deliberately cooling the Sun to lengthen its lifespan and thus the
timespan in which they could reproduce using it (something about dark
matter needing high gravity to reach usable concentrations).

(Which is, of course, an entirely different mechanic and purpose than
black holes in the Sun's core.)

-- 
gwern