Subject: (urth) Limited Good Choices

From: Nicholas <nickjost at yahoo.com>
Date: Thu, 12 Aug 2010 20:00:10 +0000

Thats some remarkably bad theology. The common Christian view is that good is infinite and sin merely a coruption.  In such a view as you accended more choice would be available. While I view Mr Wolfe as having strong gnostic and manichean tendancies I don't think he's wandered so far down the road that he views evil as liberating.

---

From: Jeff Wilson <jwilson at io.com>
Date: Thu, 12 Aug 2010 20:11:12 +0000

> Thats some remarkably bad theology. The common Christian view is that good
> is infinite and sin merely a coruption.  In such a view as you accended
> more choice would be available. While I view Mr Wolfe as having strong
> gnostic and manichean tendancies I don't think he's wandered so far down
> the road that he views evil as liberating.

Welcome to the Urth list!

Could we have some context with your post?

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Thu, 12 Aug 2010 20:14:26 +0000

On Thu, Aug 12, 2010 at 1:00 PM, Nicholas <nickjost at yahoo.com> wrote:
> Thats some remarkably bad theology. The common Christian view is that good is infinite and sin merely a coruption. ?In such a view as you accended more choice would be available. While I view Mr Wolfe as having strong gnostic and manichean tendancies I don't think he's wandered so far down the road that he views evil as liberating.

Y'ummmmm,  uhhhh, _what_ is remarkably bad theology? To whom or what
were you replying?

-- 
Dan'l Danehy-Oakes

---

From: Paul B <pb.stuff at gmail.com>
Date: Thu, 12 Aug 2010 20:24:42 +0000

This new-thread business is getting tiresome.  I'm pretty sure the below was
meant to be a reply to Lee's post regarding his ideas about good and evil in
BotNS.

Paul

On Thu, Aug 12, 2010 at 4:14 PM, Dan'l Danehy-Oakes <danldo at gmail.com>wrote:

> > Thats some remarkably bad theology. The common Christian view is that
> good is infinite and sin merely a coruption.  In such a view as you accended
> gnostic and manichean tendancies I don't think he's wandered so far down the
> road that he views evil as liberating.
>
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100812/bd8240e4/attachment.htm>

---

From: Nicholas Jost <nickjost at yahoo.com>
Date: Fri, 13 Aug 2010 02:37:26 +0000

One of my beefs with the list is not trimming sources.  If you look in the 
archive there was the assumption in a post that as people moved "up" towards 
Yesod that choices would be limited.  Nothing in the text or Catholic theology 
supports such silliness.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100812/67614cec/attachment.htm>

---

From: Ryan Dunn <ryan at liftingfaces.com>
Date: Fri, 13 Aug 2010 02:59:02 +0000

On Aug 12, 2010, at 10:37 PM, Nicholas Jost wrote:

> One of my beefs with the list is not trimming sources.  If you look in the archive there was the assumption in a post that as people moved "up" towards Yesod that choices would be limited.  Nothing in the text or Catholic theology supports such silliness.

Nicholas, would "heaven" count a place Catholics "ascend" to? If heaven is a metaphor here, after all Severian uses "divine year" as a universe rebirth, then how interesting that in BotNS, humans created the Gods in their own image, and those Gods (hierogrammates) ended up shaping a subsequent iteration of humans, in a reborn universe.

...ryan
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100812/c5b3f104/attachment.htm>

---

From: Lee Berman <severiansola at hotmail.com>
Date: Fri, 13 Aug 2010 04:41:51 +0000

>Nicholas Jost: If you look in the archive there was the assumption in a post that 
>as people moved "up" towards Yesod that choices would be limited.  Nothing in the 
>text or Catholic theology supports such silliness.

I am guessing this was my post you are referring to. It is based on the idea that
we humans feel we have choices because of the limits to our perception of the future.
We can only guess what will happen if we do something, so we feel we have choices.
 
If we could see into the future we would be limited in our choices. We wouldn't 
wonder what we should do because we'd know what we are about to do. An omniscient
being would have no choices whatsovever. He/She would know how everything in the 
universe(s)  fits precisely with everything else at all time points and in all 
frames of refrence. Total knowledge=no choice. Can't use a branched universe
dodge because God knows exactly where every branch leads to to its end-most twig.
 
I apologize for going off topic a bit. It is my own general philosophical musings.
And you are correct that my own general philosophies are not particularly guided
by Wolfe text or the Catholic church.

---

From: Jeff Wilson <jwilson at io.com>
Date: Fri, 13 Aug 2010 04:49:45 +0000

On 8/12/2010 9:37 PM, Nicholas Jost wrote:
>
> One of my beefs with the list is not trimming sources.

Quote trimming good, quote elimination bad.

> If you look in
> the archive there was the assumption in a post that as people moved "up"
> towards Yesod that choices would be limited. Nothing in the text or
> Catholic theology supports such silliness.

Again, there are many years of archives. Can you at least grant us a 
date, if not an actual URL?

-- 
Jeff Wilson - jwilson at io.com
IEEE Student Chapter Blog at
< http://ieeetamut.org >

---

From: Jeff Wilson <jwilson at io.com>
Date: Fri, 13 Aug 2010 04:59:33 +0000

On 8/12/2010 11:41 PM, Lee Berman wrote:
> being would have no choices whatsovever.

I think this assertion has weak empirical and logical support. Humans 
make poor choices even when they have reasonable knowledge of the 
consequences, and there's no treatment of the idea that G-d may choose 
not to foresee everything.

---

From: Lee Berman <severiansola at hotmail.com>
Date: Fri, 13 Aug 2010 06:17:25 +0000

>Jeff Wilson: I think this assertion has weak empirical and logical support. Humans 
>not to foresee everything
 
Jeff, I am not religious and I suspect we are thus too different in our thinking
to even discuss this topic but I'll give it a shot.
 
You mention "poor choices" but the issue of morality or postive/negative consequences
is far, far from the point I am trying to make. I am discussing the very capacity to
make a choice.
 
Let's look at Original Sin. From Adam and Eve's point of view they had a choice on
whether to eat the forbidden fruit. They didn't know the future and they felt like doing
it so they made a choice and they ate.
 
>>From God's point of view it is a different story. God made Adam and Eve. He gave them a
sense of curiosity and a susceptibility to temptation. He put them in a garden with some
very interesting fruit and a serpent to tempt them. From God's perspective there was no
choice for Adam and Eve. God knew he'd given them enough curiosity and enough susceptiblity
to temptation that they would have no choice but to eat.
 
In hindsight we can recognize God's Plan. I think we can be pretty sure that God did not intend
us to spend eternity running around primitive and naked in Eden. God could not have erred so 
badly in making us.  He surely intended Adam and Eve to succumb and be kicked out of Eden and 
become fruitful and multiply become civiized and build a Babel tower and speak various languages
and become thoughtful and scholarly and everything else we are today.
 
(if you think I am being presumptuous and sacriligeous in deigning to try understanding the world
from God's perspective, perhaps you are right. But I think BotNS does something of the same sort)
 
I know this has strayed too far off topic and this will be the last I'll discuss it. But I do
think the general philosophy relates to BotNS and sort of explains why so many bad things have to
happen to Severian and Urth to allow the future to fulfill itself.

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Fri, 13 Aug 2010 15:29:55 +0000

Actually, omniscience is an ancient philosophical problem. God doesn't 
have the choice not to foresee everything. See Severinus Boethius' The 
Consolation of Philosophy.

---

From: Nicholas <nickjost at yahoo.com>
Date: Fri, 13 Aug 2010 22:02:36 +0000

You presume that perfect temporal choices are limited. There is no evidence for that (that is eating an apple or a pear can both be seen as Good at a given time). You also lose sight of the fact that a Christian God exists outside of time and that he can allow free choice since it happens "instantaneously" from his perspective..

---

From: Jeff Wilson <jwilson at io.com>
Date: Fri, 13 Aug 2010 23:22:29 +0000

On 8/13/2010 5:02 PM, Nicholas wrote:
> You presume that perfect temporal choices are limited.

Who presumes?

---

From: James Wynn <crushtv at gmail.com>
Date: Fri, 13 Aug 2010 23:28:55 +0000

> Nicholas wrote - You presume that perfect temporal choices are limited. There is no evidence for that (that is eating an apple or a pear can both be seen as Good at a given time). You also lose sight of the fact that a Christian God exists outside of time and that he can allow free choice since it happens "instantaneously" from his perspective..

Nicholas,

Friendly (albeit unrequested) advice. The best way to get people to 
respond to you is to quote what they said and put your response after.

u+16b9

---

From: Lee Berman <severiansola at hotmail.com>
Date: Sat, 14 Aug 2010 00:28:08 +0000

>James Wynn- Friendly (albeit unrequested) advice. The best way to get people to 

James please consider that perhaps Nick doesn't want to appear as though he is
an experienced member of this board. If you catch my drift.