Subject: (urth) Before and After

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Fri, 13 Aug 2010 19:02:07 +0000

Ummmm. I think that for Yesod to be "before" Briah doesn't necessarily
mean that Yesod is a predecessor of Briah. Consider this diagram (time
proceeds from left to right):

YYYYYYYYeeeeeeeessssssssoooooooodddddddd
     ...Briah(n-1) Briah(n) Briah(n+1) ....
AAAAbbbbbbbbaaaaddddddddoooonnnn

So that Yesod exists not only before but also after any given
iteration of Briah, but "above" it while Abbaddon is "below." This
two-dimensional schema allows for, I believe, everything we know about
the Briahtic multiverse.

-- 
Dan'l Danehy-Oakes

---

From: Ryan Dunn <ryan at liftingfaces.com>
Date: Fri, 13 Aug 2010 19:12:16 +0000

> two-dimensional schema allows for, I believe, everything we know about

As long as you agree that each universe lives dies and is reborn, then yes. At least, Briah does this, and when it does this, there is not overlap. Each Universe should have its own life cycle independent of the next. I think whether each Universe has the same rules is up for debate, in Wolfean cosmology at least, but I'd like to believe that Yesod has its own divine years, also.

I do like the idea of Yesod as a heaven, and Abbadon as a hell, in terms of planes. I also like the idea of the gods being created by man in a previous Briah.

...ryan

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Fri, 13 Aug 2010 19:22:20 +0000

On Fri, Aug 13, 2010 at 12:12 PM, Ryan Dunn <ryan at liftingfaces.com> wrote:

> As long as you agree that each universe lives dies and is
> reborn, then yes. At least, Briah does this,

Right.

> and when it does this, there is not overlap. Each Universe
> should have its own life cycle independent of the next.

Questionable: there is more than a hint that some kind of progress is
made from Universe to Universe. (On the other hand, there's the
question of entropy...)

> I think whether each Universe has the same rules is up
> for debate, in Wolfean cosmology at least, but I'd like
> to believe that Yesod has its own divine years, also.

Might could, but I don't recall any hint of that in the text.

> I do like the idea of Yesod as a heaven, and Abbadon
> as a hell, in terms of planes. I also like the idea of
> the gods being created by man in a previous Briah.

Heaven and Hell _relative to Briah_. But the inhabitants of Yesod are
not gods, they're just ... beings higher than humans. Maybe angels,
maybe something in between. But recall that Gabriel is still
infinitely distant from the Increate...

-- 
Dan'l Danehy-Oakes

---

From: James Wynn <crushtv at gmail.com>
Date: Fri, 13 Aug 2010 19:24:35 +0000

> As long as you agree that each universe lives dies and is reborn, then yes. At least, Briah does this, and when it does this, there is not overlap. Each Universe should have its own life cycle inde…

So then, supposedly OUR universe is some Briah (n+)? Do I have this right?

u+16b9

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Fri, 13 Aug 2010 19:30:04 +0000

On Fri, Aug 13, 2010 at 12:24 PM, James Wynn <crushtv at gmail.com> wrote:

>>> ? ? ...Briah(n-1) Briah(n) Briah(n+1) ....

> So then, supposedly OUR universe is some Briah (n+)? Do I have this right?

Well, if we take Wolfe at his word when he says that Urth is a
previous version of Earth, then, yes, that follows -- in particular
ours is the one into which the Increate is actually born as the
Theanthropos.

-- 
Dan'l Danehy-Oakes

---

From: Lee Berman <severiansola at hotmail.com>
Date: Fri, 13 Aug 2010 19:43:18 +0000

>ours is the one into which the Increate is actually born as the Theanthropos
 
I hope I can be forgiven for this heretical question...but if the 
Increate is born as the Theantropos in Briah (n+19), what is the 
situation with the Christ figure of Briah (n+20)? Is he better than 
Jesus? Or is Jesus perfect so all Briahs above (n+19) have the same 
Christ-figure?
 
Or perhaps the perfection of Jesus requires that we are in the universe
Briah (n+infinity)?
 
I find these questions difficult.

---

From: António Pedro Marques <entonio at gmail.com>
Date: Fri, 13 Aug 2010 19:49:07 +0000

> I find these questions difficult. 		 	   		

I think any Incarnation will be equivalent, no matter the Briah it appears 
in. It's the rest of the Briah that may live to a higher or lower standard.

I don't think you need worry about the heretical thing. For a professed 
non-believer, you are impeccable in discussion religious hypotheses.

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Fri, 13 Aug 2010 19:51:32 +0000

> Or perhaps the perfection of Jesus requires that we are in the universe

I presume that the presence of the true Theanthropos in our Universe
either (a) causes the sequence to end, or (b) causes it to change
radically. Applying the apocalyptic books of the prophets to the
structure suggests as much.

-- 
Dan'l Danehy-Oakes

---

From: Lee Berman <severiansola at hotmail.com>
Date: Fri, 13 Aug 2010 20:01:17 +0000

>structure suggests as much.
 
Thanks, Dan'l. I find your final sentence especially to be a very interesting
response.

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Fri, 13 Aug 2010 20:11:22 +0000

Sorry for the accidental send of a meaningless message. Here is what I
intended...

On Fri, Aug 13, 2010 at 1:01 PM, Lee Berman <severiansola at hotmail.com> wrote:

>>... Applying the apocalyptic books of the prophets to the

> Thanks, Dan'l. I find your final sentence especially to be a very interesting

Let me clarify: I am not a Bible-crazy. However, I do believe that
Wolfe's work is best understood in a Christian (sc. Catholic)
perspective, and that includes the Bible.

Full disclosure: I'm an adult convert to Catholicism.

-- 
Dan'l Danehy-Oakes

---

From: Jeff Wilson <jwilson at io.com>
Date: Sat, 14 Aug 2010 02:08:39 +0000

> Jesus? Or is Jesus perfect so all Briahs above (n+19) have the same

The same, but perhaps he is better received.

> I find these questions difficult. 		 	   		

The mathematical term for this would be Briah(aleph). But there can 
still be Briah(aleph+1).

I must second Adam Thornton's recommendation of _Surreal
Numbers_, it is the best "pilot hole" I've seen for drilling your way 
into the intricacies of infinite numbers, and covers things my previous 
readings and math teachers hadn't. This is not just an egghead math 
thing, it has real and direct applications to liberal arts, like solving 
Zeno's paradox.

-- 
Jeff Wilson - jwilson at io.com
IEEE Student Chapter Blog at
< http://ieeetamut.org >

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Sun, 15 Aug 2010 20:21:03 +0000

Right. Even though Severian is in a far older universe.

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Sun, 15 Aug 2010 20:22:08 +0000

In n+20, he's BIGGER than Jesus.

Lee Berman wrote:
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
>
> ---
> avast! Antivirus: Inbound message clean.
> Virus Database (VPS): 100815-0, 08/15/2010
> Tested on: 8/15/2010 3:08:45 PM
> avast! - copyright (c) 1988-2010 ALWIL Software.
> http://www.avast.com
>
>
>
>
>