Subject: (urth) Severian of the Guild

From: don doggett <kingwukong at yahoo.com>
Date: Fri, 27 Aug 2010 21:31:49 +0000

Hey guys,

Here's a little lightness from my blog, just to show I don't hold it against you 
for spamming the crap out of my inbox over the past several weeks.
The Writer's Toybox 4: Severian of the Guild http://tinyurl.com/2dzt4oc

enjoy
Don

 Doggerel
www.don-doggett.blogspot.com

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Sat, 02 Oct 2010 22:36:35 +0000

I Love it.
~sonofwitz

On Aug 27, 2010, at 2:31 PM, don doggett wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net