Subject: (urth) Dorcas the Forgetless or Baldanders the Forgetful?

From: Ryan Dunn <ryan at liftingfaces.com>
Date: Tue, 07 Sep 2010 14:39:27 +0000

Hello All,

I have stumbled across another interesting exchange between Dorcas and Baldanders. The morning after the first play, just before they divvy up the coin from the crowd, Baldanders speaks to Dorcas. He asks who she is, and Dorcas reminds him.how they met the night before. It's worth noting that she forgets her name for a moment, though it could have been she was more hesitant to answer...

..

Though he seemed thoroughly awake, Baldanders stared at her. "Who are you?"

"I'm . . ." Dorcas turned toward me, frightened.

"Dorcas," I said.

"Yes, Dorcas. Don't you remember? We met behind the curtain last night. You... your friend introduced us, and said I shouldn't be afraid of you, because you would only pretend to hurt people. In the show. I said I understood, because Severian does terrible things but is really so kind."

..

At the end of this exchange, Baldanders has something to say to her...

..

Baldauders told Dorcas, "You have a wonderful memory. I wish I could recall everything like that."

..

I wonder, is there anything more to this exchange than what is said? Might this hint at or imply that Severian's perfect memory may come from Dorcas? Or is it meant to show how forgetful Baldanders is, that he could forget an encounter from the night before?

There's also the issue of him not dreaming (unless he's in proximity to Severian) and behaving like he is half-conscious even when he appears fully awake, but I'm not sure what those things mean.

I intend to investigate the text further, but thought this was worth positing to the group nonetheless.

...ryan

---

From: Jeff Wilson <jwilson at io.com>
Date: Tue, 07 Sep 2010 16:11:30 +0000

> Baldauders told Dorcas, "You have a wonderful memory. I wish I could recall everything like that."

This could be Baldanders' saracsm, since Severian who has the wonderful 
memory answers for her, and generally fills her empty vessel (heh).

Baldanders' half-awakeness and dreamlessness could be really be a sleep 
disorder, or his distraction when his attention wanders to more 
intellectual matters.

-- 
Jeff Wilson - jwilson at io.com
Computational Intelligence Laboratory - Texas A&M Texarkana
< http://www.tamut.edu/CIL >

---

From: Lee Berman <severiansola at hotmail.com>
Date: Tue, 07 Sep 2010 17:55:29 +0000

>Jeff Wilson- Baldanders' half-awakeness and dreamlessness could be really be a sleep 
>disorder, or his distraction when his attention wanders to more intellectual matters.
 
I very much agree with the latter guess. I think Baldanders is sorta sleepwalking 
through the life we see him living in the first two books with Dr. Talos to tell him
to eat, sleep, wake up, lift up stage equipment etc. His mind is back in his castle
figuring out new biological experimentation and perhaps planning his eventual rule of
Urth or establishing his god/megatherian-hood.
 
>Ryan Dunn- "I'm . . ." Dorcas turned toward me, frightened. "Dorcas," I said.

When Severian first meets Dorcas, she "swallows" before she says her name. I don't know
if gut-level intuition has any advantage, but in both cases, on re-reading, my intuition 
told me that her hesitation is because she goes by another name. A nickname which, for 
obvious reasons, can't be revealed at this time in the story.

Not a very exciting answer but I lean toward that one.

---

From: Ryan Dunn <ryan at liftingfaces.com>
Date: Tue, 07 Sep 2010 18:13:38 +0000

> Not a very exciting answer but I lean toward that one. 

Would the nickname be 'Cas, which the boatman uses for his lost wife?

...ryan

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Tue, 07 Sep 2010 22:34:09 +0000

I like all three theories, however.

On 9/7/2010 2:13 PM, Ryan Dunn wrote:
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
>
> ---
> avast! Antivirus: Inbound message clean.
> Virus Database (VPS): 100907-0, 09/07/2010
> Tested on: 9/7/2010 2:14:35 PM
> avast! - copyright (c) 1988-2010 ALWIL Software.
> http://www.avast.com
>
>
>
>