Subject: (urth) I ATE THE SOLAR CYCLE

From: Daniel Petersen <danielottojackpetersen at gmail.com>
Date: Thu, 16 Sep 2010 19:29:47 +0000

Hi all, I just joined this list and I'm reading through it kind of like
Horn's narration in Book of the Short Sun - I'm alternatingly/simultaneously
back in the 90s reading the first discussion on the Catholic (or not) nature
of Long Sun as well as the up to date recent discussions on the religions of
the Whorl (or not), Patera Pike's ghost (or not), and Oreb's 'good fishing'
refrain (or not - I think it was Daisy too, for the record).

Anyway, I wanted to let people know of my Gene Wolfe blog ('The Silk & Horn
Heresy') where I discuss his works at length - mainly the Solar Cycle so
far.  The latest is from a few days ago with the same title as this email's
subject.

It's great to listen in and I shall join the discussion in due course.
Thanks all,

Daniel Otto Jack Petersen
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100916/cd13851b/attachment-0001.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Thu, 16 Sep 2010 19:49:16 +0000

A link would be nice?

On Thu, Sep 16, 2010 at 12:29 PM, Daniel Petersen
<danielottojackpetersen at gmail.com> wrote:
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-- 
Dan'l Danehy-Oakes

---

From: Gwern Branwen <gwern0 at gmail.com>
Date: Thu, 16 Sep 2010 20:32:01 +0000

> A link would be nice?

I've linked it in the past.

The title is a ref to his latest:
http://silkandhornheresy.blogspot.com/2010/09/i-ate-solar-cycle.html

-- 
gwern

---

From: Daniel Petersen <danielottojackpetersen at gmail.com>
Date: Thu, 16 Sep 2010 20:57:36 +0000

Oops.  Thanks guys.

-DOJP

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100916/43a66a2f/attachment.htm>

---

From: Pedro Pereira <domus_artemis at hotmail.com>
Date: Fri, 17 Sep 2010 07:29:30 +0000

Welcome, Daniel!

Date: Thu, 16 Sep 2010 20:29:47 +0100
From: danielottojackpetersen at gmail.com
To: urth at urth.net
Subject: (urth) I ATE THE SOLAR CYCLE

Hi all, I just joined this list and I'm reading through it kind of like Horn's narration in Book of the Short Sun - I'm alternatingly/simultaneously back in the 90s reading the first discussion on the Catholic (or not) nature of Long Sun as well as the up to date recent discussions on the religions of the Whorl (or not), Patera Pike's ghost (or not), and Oreb's 'good fishing' refrain (or not - I think it was Daisy too, for the record).
 
Anyway, I wanted to let people know of my Gene Wolfe blog ('The Silk & Horn Heresy') where I discuss his works at length - mainly the Solar Cycle so far.  The latest is from a few days ago with the same title as this email's subject.
 
It's great to listen in and I shall join the discussion in due course.  Thanks all,
 
Daniel Otto Jack Petersen
_______________________________________________ Urth Mailing List To post, write urth at urth.net Subscription/information: http://www.urth.net 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100917/67769ac7/attachment.htm>