Subject: (urth) Emerald Bench

From: Andrew Mason <andrew.mason53 at googlemail.com>
Date: Sun, 19 Sep 2010 17:54:38 +0000

At the end of BOTNS, when Severian enters the Autarch's apartment, he
finds a laboratory containing, among other things, 'the fabled emerald
bench'.  Does anyone have any idea what this might be?

---

From: Jeff Wilson <jwilson at io.com>
Date: Sun, 19 Sep 2010 19:17:00 +0000

> bench'.  Does anyone have any idea what this might be?

Probably a reference to the Emerald Tablet aka the Emerald Table, upon 
which is graven the undoubtable truths of alchemy including the formula 
for gold, the Philosopher's Stone, the care and feeding of homunculi and 
mandragoras, etc.

	http://en.wikipedia.org/wiki/Emerald_Tablet

-- 
Jeff Wilson - jwilson at io.com
Computational Intelligence Laboratory - Texas A&M Texarkana
< http://www.tamut.edu/CIL >

---

From: Lee Berman <severiansola at hotmail.com>
Date: Mon, 20 Sep 2010 11:15:19 +0000

>Jeff Wilson: Probably a reference to the Emerald Tablet aka the Emerald Table, upon 
>which is graven the undoubtable truths of alchemy including the formula for gold, the 
>Philosopher's Stone, the care and feeding of homunculi and mandragoras, etc.

Okay! good work you guys.
 
>Wikipedia- The Emerald Tablet, also known as Smaragdine Table, Tabula Smaragdina, or The 
>Secret of Hermes, is a text purporting to reveal the secret of the primordial substance and 
>its transmutations. It claims to be the work of Hermes Trismegistus ("Hermes the Thrice-
>Greatest"), a legendary Hellenistic[1] combination of the Greek god Hermes and the Egyptian 
>god Thoth.
 
I like the part about sometimes baboon-headed Thoth.