Subject: (urth) Urth Digest, Vol 73, Issue 34

From: Andrew Mason <andrew.mason53 at googlemail.com>
Date: Sun, 19 Sep 2010 22:38:30 +0000

Jeff Wilson wrote:

> On 9/19/2010 12:54 PM, Andrew Mason wrote:
>> At the end of BOTNS, when Severian enters the Autarch's apartment, he
>> finds a laboratory containing, among other things, 'the fabled emerald
>> bench'. “Does anyone have any idea what this might be”
>
> Probably a reference to the Emerald Tablet aka the Emerald Table, upon
> which is graven the undoubtable truths of alchemy including the formula
> for gold, the Philosopher's Stone, the care and feeding of homunculi and
> mandragoras, etc.
>
> ? ? ? ?http://en.wikipedia.org/wiki/Emerald_Tablet
>

Interesting - and it's about the power of the sun.

---

From: Jeff Wilson <jwilson at io.com>
Date: Mon, 20 Sep 2010 06:27:45 +0000

On 9/19/2010 5:38 PM, Andrew Mason wrote:
>>> bench'.  Does anyone have any idea what this might be?
>>
>>         http://en.wikipedia.org/wiki/Emerald_Tablet
>>
>

The sun references are intriguing, implying yet another time-loop, or 
perhaps that an autarch of the distant pre-Typhonian succession somehow 
knew something of what was to come.

-- 
Jeff Wilson - jwilson at io.com
Computational Intelligence Laboratory - Texas A&M Texarkana
< http://www.tamut.edu/CIL >