Subject: (urth) Unsubscribe

From: Russell Wodell <wrustle at gmail.com>
Date: Thu, 23 Sep 2010 17:36:50 +0000

Russell Wodell
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100923/d01ab8d2/attachment.htm>

---

From: James Wynn <crushtv at gmail.com>
Date: Thu, 23 Sep 2010 17:51:01 +0000

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100923/0219add8/attachment.htm>

---

From: Ryan Dunn <ryan at liftingfaces.com>
Date: Thu, 23 Sep 2010 18:12:59 +0000

Resubscribe.

...ryan

On Sep 23, 2010, at 1:51 PM, James Wynn wrote:

> Give it up Russell, you're never getting out of here.
> 
>> 
>> Russell Wodell
>> 
> 
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net

---

From: powerman5million <powerman5million at yahoo.com>
Date: Thu, 23 Sep 2010 18:36:54 +0000

is this a spambot? “art thou human”

--- On Thu, 9/23/10, Russell Wodell <wrustle at gmail.com> wrote:

From: Russell Wodell <wrustle at gmail.com>
Subject: (urth) Unsubscribe
To: urth at urth.net
Date: Thursday, September 23, 2010, 10:36 AM

Russell Wodell

      
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100923/0cf23b3a/attachment.htm>

---

From: Russell Wodell <wrustle at gmail.com>
Date: Thu, 23 Sep 2010 22:21:03 +0000

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100923/aadfb8df/attachment.htm>

---

From: Matthew Weber <palaeologos at gmail.com>
Date: Thu, 23 Sep 2010 22:32:46 +0000

Dear Russell :

I call your attention to the following link, posted at the bottom of every
damn message this list sends out :

Sending "subscribe" or "unsubscribe" messages to an e-list very rarely
brings about the desired outcome, assuming that your desire is not to rile
the listmembers and be roundly mocked.  Please RTFM, and have a nice life.

-- 
Matt +

In the midst of things.
    Horace [Quintus Horatius Flaccus] (65-8 B.C.), Epistles, bk. III (Ars
Poetica) [c. 8 B.C.], l. 148
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20100923/0f739f08/attachment.htm>

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Thu, 23 Sep 2010 23:46:30 +0000

On 9/23/2010 1:36 PM, Russell Wodell wrote:
> ---
> avast! Antivirus: Inbound message clean.
> Virus Database (VPS): 100923-1, 09/23/2010
> Tested on: 9/23/2010 7:22:03 PM
> avast! - copyright (c) 1988-2010 ALWIL Software.
> http://www.avast.com
>
>
>
>