Subject: (urth) Reviews in _New Yorker_

From: Gwern Branwen <gwern0 at gmail.com>
Date: Mon, 27 Sep 2010 23:51:29 +0000

> Jon Michaud: The greatest total-immersion reading experience of my pre-college years was Gene Wolfe’s “The Book of the New Sun,” a very long (twelve-hundred-page) science-fantasy saga originally published in four volumes between 1980 and 1983. Wolfe, whose book owes debts to Borges, Kipling, and Jack Vance, imagined our world so far in the future that the sun is dying. Science has become sorcery. People live in the hulls of abandoned rocket ships believing they are the towers of ruined castles. The protagonist of this epic is Severain, a young apprentice in the guild of the torturers and executioners, who rises to become a messiah, though a flawed one. When the final volume was published, I was a junior in high school and I portioned it out, one chapter at a time, like the doses of a life-saving drug which is what it was for me. The small number of comparably engrossing long novels I’ve come across in adulthood would include Dickens’s “Great Expectations,” Pynchon’s “Mason & Dixon,” Edward P. Jones’s “The Known World,” and Cormac McCarthy’s “Suttree.”

http://www.newyorker.com/online/blogs/books/2010/09/big-engrossing-novels-a-list-and-a-quest.html

-- 
gwern

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Tue, 28 Sep 2010 00:17:11 +0000

(Except for Middlemarch. Bleh!)

On 9/27/2010 7:51 PM, Gwern Branwen wrote:
>> Jon Michaud: The greatest total-immersion reading experience of my pre-college years was Gene Wolfe’s “The Book of the New Sun,” a very long (twelve-hundred-page) science-fantasy saga originally published in four volumes between 1980 and 1983. Wolfe, whose book owes debts to Borges, Kipling, and Jack Vance, imagined our world so far in the future that the sun is dying. Science has become sorcery. People live in the hulls of abandoned rocket ships believing they are the towers of ruined castles. The protagonist of this epic is Severain, a young apprentice in the guild of the torturers and executioners, who rises to become a messiah, though a flawed one. When the final volume was published, I was a junior in high school and I portioned it out, one chapter at a time, like the doses of a life-saving drug which is what it was for me. The small number of comparably engrossing long novels I’ve come across in adulthood would include Dickens’s “Great Expectations,” Pynchon’s “Mason&  Dixon,” Edward P. Jones’s “The Known World,” and Cormac McCarthy’s “Suttree.”