Subject: (urth) Where Judas lost his boots

From: António Pedro Marques <entonio at gmail.com>
Date: Thu, 14 Oct 2010 16:41:52 +0000

Incanto (I think) calls Jahlee 'Judastree' in Sinew's village.

---

From: Lee Berman <severiansola at hotmail.com>
Date: Thu, 14 Oct 2010 18:19:19 +0000

>Antonio P. Marques- Incanto (I think) calls Jahlee 'Judastree' in Sinew's village.
 
Hm..I admit you've lost me. Cercis siliquastrum is a small tree found in the Middle
East and S. Europe. I assume it got its name from Mr. Iscariot's place of suicide.
 
Possible to get help in explaining how it relates to Jahlee or boots? Related to Horn 
calling "#%&#@#@" as Seawrack?

Now me, after reading BotNS would call Jahlee as "Jahi" or maybe Lilith.

---

From: Jerry Friedman <jerry_friedman at yahoo.com>
Date: Thu, 14 Oct 2010 21:33:23 +0000

> East and S. Europe. I assume it got its name from Mr. Iscariot's place of 

Legend has it that the tree had white flowers, but blushed when J. I. hanged 
himself on it (saying, according to a reliable source, "When he's cold and dead, 
will he let me be? Does he love me too? Does he care for me?"), which is why 
it has pink flowers now.

> calling "#%&#@#@" as Seawrack?

I think it relates to how Incanto feels about Jahlee's trustworthiness, anyway.

Jerry Friedman

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20101014/8df45779/attachment.htm>

---

From: António Marques <entonio at gmail.com>
Date: Fri, 15 Oct 2010 01:54:43 +0000

>>Antonio P. Marques- Incanto (I think) calls Jahlee 'Judastree' in Sinew's village.

'while in', I meant.

> East and S. Europe. I assume it got its name from Mr. Iscariot's place of suicide.

Folk lore says it was a fig tree. The english "Judas tree" may be a
misconstruction of the latin/romance for "Judea's tree".

> Possible to get help in explaining how it relates to Jahlee or boots?

Oh, the boots thing is just one portuguese expression for 'a place far
away nobody wants to have to go to from here'.

> Related to Horn calling "#%&#@#@" as Seawrack?
>

I don't get Incanto's mistrust of Jahlee at that specific point, but
the relevant part is the use of the name 'Judas' in the Whorl's
universe. Conjoined 'Judastree' may be evidence that he knew not what
the components meant, but the idea of treason seems to be is there.
Either way, if it wasn't there by Horn's time, it was there at some
earlier point.

---

From: James Wynn <crushtv at gmail.com>
Date: Fri, 15 Oct 2010 14:25:34 +0000

> Ant?nio Pedro Marques-

I think he chose it as a treasonous cognate to "Jahlee" which means 
"false".

But Jahlee says people wouldn't like her real name there. Are we to 
assume they speak Sanskrit or Hindi?

---

From: António Pedro Marques <entonio at gmail.com>
Date: Fri, 15 Oct 2010 14:34:27 +0000

> assume they speak Sanskrit or Hindi?

Possibly arabic, given the number of trivigauntis.

---

From: António Pedro Marques <entonio at gmail.com>
Date: Fri, 15 Oct 2010 14:35:43 +0000

> assume they speak Sanskrit or Hindi?

Which raises the question: do the Vironese speak spanish? I mean, they 
don't, but their 'high speech' which they seldom use is probably spanish.