Subject: (urth) Jahlee and Merryn

From: Lee Berman <severiansola at hotmail.com>
Date: Sun, 07 Nov 2010 13:05:39 +0000

Just reading the part in RttW in which Jahlee and Merryn and Silkhorn and Severian
are together in the Matachin Tower. Some have taken Merryn's statement regarding
Severian, "He's my brother" at face value as a solution to the BotNS mystery of
who is Severian's twin sister, Severa. A simple, neat answer.
 
I tend to agree with Borski who, in Solar Labyrinth, argues that perhaps it is too 
simple and neat. Actually I think Borski misses some clues in this scene that 
additionally support his candidate for Severa- Jolenta.
 
Jahlee's mention of Merryn's difficulty with animals and Severian's perception of 
their shared witchiness seems to suggest a connection between these two characters
and generally, I think, between witches and vampires. This connection is supported
if we trace the European witch and vampire legends back to their Greek roots of the
goddess Hecate and her lamia companions.
 
Just before the cell scene, Jahlee is teasing Silkhorn asking if she'd be better as
a brunette. I think this calls attention the fact that she is currently a redhead (if
I remember correctly). Next she asks if she should give herself bigger breasts and a
smaller waist.
 
Jolenta (perhaps a stage name) is a red head with large breasts and a small waist. She
plays a character named Jahi on stage, who is a vampiric demon, perhaps with fangs. 
Maybe Wolfe is trying to use a Jahlee/Jahi vampiric association to connect Jolenta with 
witches here to provide clues that she is, indeed, a primary consideration as Severa.
 
Severian sees an adult Merryn when he is a child and the possible suggestion that she's
had something akin to facelift surgery is evidence that she is too old to be Severian's twin 
(assuming no cloning is involved). The RttW scene also notes that Merryn moves like someone 
"stiff with age", further disqualifying her and elevating Jolenta as a Severa candidate.

[some wild speculation, just for fun- I've been told by people of the time period that
The Exorcist, book and movie, had a huge impact on American Catholics. That story involves 
a battle between Father Merrin and the wind demon, Pazuzu. In Babylonian mythology, Pazuzu
was in conflict with a witch/vampiric demon named Lamashtu. Possible Wolfe inspiration?]

---

From: Jeff Wilson <jwilson at io.com>
Date: Mon, 08 Nov 2010 12:54:26 +0000

> witches here to provide clues that she is, indeed, a primary consideration as Severa.

Are we sure Jahi is a demon in the play rather than a Lilith figure? Cos 
Jolenta and Dorcas play two other characters who are overtly identified 
as the two demons in the play.

-- 
Jeff Wilson - jwilson at io.com
Computational Intelligence Laboratory - Texas A&M Texarkana
< http://www.tamut.edu/CIL >

---

From: Lee Berman <severiansola at hotmail.com>
Date: Mon, 08 Nov 2010 17:23:25 +0000

>Jeff Wilson: Are we sure Jahi is a demon in the play rather than a Lilith figure? Cos 
>Jolenta and Dorcas play two other characters who are overtly identified as the two demons 
>in the play.
 
In Persian/Zoroastrian religion, Jahi is a cognate figure to Lilith, just as Meschia and 
Meschianne are cognates to Adam and Eve. So I think the real question is whether Lilith/Jahi
should be considered a demoness or not. Interesting that feminists have co-opted Lilith as a
symbol of femininity falsely demonized by the male-dominated Judeo-Christian culture and 
society.
 
In reading Wolfe, I often think he is personally conflicted on this issue. Is it possible for
a even an converted Catholic to have Madonna/Whore complex with regard to women? ;- )
 
In seriousness, I do think we see some of this dual nature reflected in many Sun series women.
Angelic Dorcas, Pia, Apheta, Seawrack etc. have their dark, sexual manipulative sides. Demonic 
Agia, Hyacinth?, Fava, Jahlee etc. have their soft, caring, feminine sides. Thecla seems pretty 
50/50.
 
Anyway, the Zoroastrian connection is important to the RttW-inspired expansion of my GUT I'm 
working on. But, perhaps because I am not religious, I find some of this mystic mythology, esp. 
gnosticism, difficult to grasp. But working on it.
 
(I think I need to find a new term. GUT may be losing its sense of self-mockery with repetition,
not really being a theory and certainly not being grand. I still have some hopes for a unifying
aspect. Maybe I should switch to Personal Onotological Opus?)

---

From: António Pedro Marques <entonio at gmail.com>
Date: Mon, 08 Nov 2010 17:46:49 +0000

Lee Berman wrote (08-11-2010 17:23):
> GUT may be losing its sense of self-mockery with repetition, not really
> being a theory and certainly not being grand. I still have some hopes
> for a unifying aspect.

Did I mention it's the 'U' that's the weak part?

---

From: Lee Berman <severiansola at hotmail.com>
Date: Mon, 08 Nov 2010 18:51:36 +0000

>Antonio P. Marques: Did I mention it's the 'U' that's the weak part?

Well, you have now and that's what is important. Thanks Antonio.