Subject: (urth) This week in Google Alerts: cartoonists

From: Gwern Branwen <gwern0 at gmail.com>
Date: Thu, 11 Nov 2010 00:03:41 +0000

> "Moreso than Stephen King, who I haven’t read that much of, Gene Wolfe is one of my favorite authors. He wrote this one series called The Book of the New Sun or something — a four-book series he wrote in the ?80s about a torturer who gets banished from his guild because he showed someone mercy, so he walks the earth and gains more power as he goes. Anyway, he’s written a shitload of stuff, and his newer books I don’t love — his newest one is called The Sorcerer’s House — but he just always introduces all this shit and it doesn’t ever quite do anything. There’s one series of three books he wrote with this character who can’t remember anything, so every chapter is a letter to himself, and you sometimes get the idea that Gene Wolfe can’t remember what’s in his books. [Laughs] Like, they kind of don’t correspond, you think it’s going to do this and it does that, and there’s literally no payoff. It’s almost like if you read the thing at the end that tells you the background, it’s the most interesting stuff. There’s little bits of this really rich world, but there’ll be this weird mundane story in it. I think that was a big influence: suggesting something grand but telling something mundane. On one level, I could have gotten a little more grand with the actual story. I think that was part of my learning curve. But I like the idea that there’s all this stuff out there but you’re getting one little corner of it."

--Brian Chippendale,
http://www.comicsbeat.com/2010/10/27/creators-review-corner-brian-chippendale-on-gene-wolfe/

-- 
gwern
http://www.gwern.net

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Thu, 11 Nov 2010 00:47:49 +0000

> http://www.comicsbeat.com/2010/10/27/creators-review-corner-brian-chippendale-on-gene-wolfe/

I've seen this Chippendale guy's band Lightning Bolt once.  What a hoot.  They played in the audience and a wet futon matress was being tossed around everyones' heads. This was at Berkeley's Gilman, a classic punk dive club, maybe 2002 or so.  Killer set. We were rocking out, and this teenager with foot high orange spiked hair said to me and my buddy, "It's good to see old dudes rocking out." which cracked me up cuz I wasn't even thirty yet. I've never read his comix, but I love his cover on Lightning Bolt's Wonderful Rainbow. Super fun lo fi noisy math rock.
~Witz