Subject: (urth) Gene Wolfe Reading Tonight

From: Joe Bushong-Taylor <joebt01 at gmail.com>
Date: Thu, 11 Nov 2010 19:24:49 +0000

This from Top Shelf Books in Palatine, Illinois (courtesy of Gene's daughter):
"Gene Wolfe just emailed me saying he may stop by tonight with a short
story IF WE HAVE ROOM FOR HIM! Whaddya think I said, eh? SO EXCITING!"

If you are in the area of Palatine...

---

From: Ryan Dunn <ryan at liftingfaces.com>
Date: Thu, 11 Nov 2010 19:30:34 +0000

Dang,

I used to live five minutes from Palatine, in Barrington, five doors down from Gene. Alas, I am not a New Yorker (or rather, a Connectican who commutes to Manhattan).

Sigh.

...ryan

On Nov 11, 2010, at 2:24 PM, Joe Bushong-Taylor wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net

---

From: Jack Smith <jack.smith.1946 at gmail.com>
Date: Thu, 11 Nov 2010 19:59:59 +0000

I used to live 8 miles from Barrington.  Now I'm 350 miles away.

On Thu, Nov 11, 2010 at 2:30 PM, Ryan Dunn <ryan at liftingfaces.com> wrote:

> Dang,
>
> I used to live five minutes from Palatine, in Barrington, five doors down
> from Gene. Alas, I am not a New Yorker (or rather, a Connectican who
> commutes to Manhattan).
>
> Sigh.
>
> ...ryan
>
>

-- 
Best wishes,
Jack
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20101111/4cf19483/attachment-0002.htm>

---

From: Rebecca Bushong-Taylor <rebeccabt01 at gmail.com>
Date: Thu, 11 Nov 2010 21:47:09 +0000

Ryan -

If it helps ease the pain at all, Gene mentioned you again Tuesday evening
in a phone conversation with me.  You are remembered!!!

R

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20101111/d1436ca6/attachment.htm>

---

From: Jeff Wilson <jwilson at io.com>
Date: Fri, 12 Nov 2010 06:02:42 +0000

> I used to live five minutes from Palatine, in Barrington, five doors down from Gene. Alas, I am not a New Yorker (or rather, a Connectican who commutes to Manhattan).

Barkeep, more oxygen for everyone!

-- 
Jeff Wilson - jwilson at io.com
Computational Intelligence Laboratory - Texas A&M Texarkana
< http://www.tamut.edu/CIL >