Subject: (urth) "The Tree is My Hat" & Christmas

From: Gwern Branwen <gwern0 at gmail.com>
Date: Sat, 27 Nov 2010 02:22:19 +0000

>    Pete Crowther in England (with P S Publishing) wanted to put in “Christmas Inn,” so he called the British edition The Very Best of Gene Wolfe, rather than the American edition, which is The Best of Gene Wolfe.

>    What happened with “Christmas Inn” was that Pete had promised his Post Scripts subscribers that he would send them a Christmas story gratis in the mail.

>    As Christmas drew near, the author who’d originally agreed to write this ten thousand word story was at thirty thousand words. He was still banging ahead, writing more, and would not be finished in time. So Pete asked if I could quickly write a ten thousand word story for him.

>    In my short story, “The Tree is My Hat,” the ex-wife who shows up on the tropical island is named Mary Christmas. I never say that — you find out by deduction — but I asked myself, what’s her family like? Who is her father, Julius Christmas, and what’s going on back at home?

>    Well, back at home, they check in four time-travelers to the Christmas Inn. Two men, two women. The story goes on from there.

I don't seem to recall any discussion of this before or during the AEG
threads. It doesn't clarify anything for me about TTiMH, but maybe it
does for someone else.

Another nice quote:

> As per Soldier of Sidon, which continues the story of Latro, are there any characters from your previous works that you have considered revisiting in new novels?

> Gene Wolfe: Cassie Casey from An Evil Guest. Cassie particularly — because I hated writing the end of that book and saying goodbye to her. I have always thought of it as a novel, what happens to her when she gets to the alien planet Woldercan.

-- 
gwern
http://www.gwern.net

---

From: James Wynn <crushtv at gmail.com>
Date: Mon, 29 Nov 2010 20:14:26 +0000

>> Gene Wolfe-
>> In my short story, “The Tree is My Hat, the ex-wife who shows up on the tropical island is named Mary Christmas. I never say that — you find out by deduction — but I asked myself, what’s her family like” Who is her father, Julius Christmas, and what’s going on back at home? Well, back at home, they check in four time-travelers to the Christmas Inn. Two men, two women. The story goes on from there.
> Gwern-

I haven't read Christmas Inn yet. I didn't realize the wife's name could 
be deduced and a search of the archives does not show that anyone else 
did either.

However,  this is the first positive proof that Time-travel can be used 
functionally (rather than randomly) in the AEG world.

It still doesn't clarify whether the other Cassie's and the multiple 
Bill Ries's are Time-travelling iterations or clones.

u+16b9