Subject: (urth) Urth Digest, Vol 76, Issue 8

From: Nick Lee <starwaterstrain at gmail.com>
Date: Thu, 02 Dec 2010 16:31:47 +0000

On Thu, 2 Dec 2010 09:48:41, Ryan Dunn <ryan at liftingfaces.com> wrote

The least heartening thing about this whole conversation is that Wright has
> been deemed wrong or (worse) incapable of comprehending certain spiritual
> motivations of Wolfe's text strictly because he is reading it from an
> atheist's perspective.
>

I don't think anyone made that claim. This issue has been made into far more
than it originally was. I suppose because it's more interesting this way.

>Where does it end? I think it is shameful to think a critic should have an
asterisks next to his/her name in order to give those who >happen to
disagree with their criticisms a way out. "Oh, look, he's an atheist. See?
How could he possibly understand the religious >underpinnings of Wolfe's
work?"

Here is a fallacy: the slippery slope.

After reading *Attending Daedalus*, I thought Wright was "eschewing the
traditional religious interpretation" of the Sun books because of his
physicalist worldview (though I do not know his worldview and he never
announces it to my knowledge). I'm a physicalist myself. If you had read
Wright's book you would see that he criticizes the religious readings of
Wolfe on the basis that those readers are religious.

Nicholas Goodman
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20101202/f6bcd07e/attachment.htm>

---

From: Ryan Dunn <ryan at liftingfaces.com>
Date: Thu, 02 Dec 2010 16:38:02 +0000

On Dec 2, 2010, at 11:31 AM, Nick Lee wrote:

> After reading Attending Daedalus, I thought Wright was "eschewing the traditional religious interpretation" of the Sun books because of his physicalist worldview (though I do not know his worldview and he never announces it to my knowledge). I'm a physicalist myself. If you had read Wright's book you would see that he criticizes the religious readings of Wolfe on the basis that those readers are religious.

I've read most of the essays in Attending Daedalus, and yes, he can criticize whatever he wants, based on whatever he wants, and we as readers can agree with him, disagree with him, or agree with parts of what he criticizes and not others.

I was not getting into the glass houses side of the argument, just the asterisks part of it. And yes, from what I've read through this chain, several people seem to be of the mind that the motivations of a critic or a peer in an argument should be considered as criteria for the validity of their argument. Not even for the argument itself, but whether that person is even qualified to talk about it.

It is possible I have misread. Some of these posts do tend to read like legalese while others are written for laymen to digest.

:)

...ryan
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20101202/80f6ed08/attachment.htm>

---

From: James Wynn <crushtv at gmail.com>
Date: Thu, 02 Dec 2010 16:41:10 +0000

> Nicholas Goodman-
> After reading /Attending Daedalus/, I thought Wright was "eschewing 
> the traditional religious interpretation" of the Sun books because of 
> his physicalist worldview (though I do not know his worldview and he 
> never announces it to my knowledge). I'm a physicalist myself. If you 
> had read Wright's book you would see that he criticizes the religious 
> readings of Wolfe on the basis that those readers are religious.
>

I think the Logician term for that is "tit for tat". And here is an 
applicable opportunity to address the motives of a writer to understand 
his text. It would be a valid refutation of Wright's arguments to say 
that it is circular and that there is a reasonable probability that it 
exemplifies what he attempts to debunk. That would have been a good 
argument from the vantage of hindsight.

u+16b9
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20101202/3e1681f9/attachment.htm>