Subject: (urth) Catherine

From: Andrew Mason <andrew.mason53 at googlemail.com>
Date: Sat, 04 Dec 2010 18:26:52 +0000

Son of Witz wrote:

> I'm of the opinion that if these puzzles don't yield real symbolic meat they aren't worth pursuing. That being said, the idea that the Katherine he symbolically beheads is is mother is Roast fucking Beef. ?Severian has to destroy Mother Urth. He says this memory is the start of his reminiscing.
>

Brilliant idea; it explains, what has always puzzled me, why
Severian's mother is called Catherine. But I'm not sure it solves the
problem of who is who at the mundane level. Does it mean that the
woman who plays the part, the maid, actually is his mother? (If 'maid'
is understood in its traditional sense, of course, she can't be.) Or
does it just mean that the woman he is symbolically killing, Holy
Katharine, is somehow identified with his mother?

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Mon, 06 Dec 2010 18:09:08 +0000

On Dec 4, 2010, at 10:26 AM, Andrew Mason <andrew.mason53 at googlemail.com> wrote:

> Son of Witz wrote:
> 
>> I'm of the opinion that if these puzzles don't yield real symbolic meat they aren't worth pursuing. That being said, the idea that the Katherine he symbolically beheads is is mother is Roast fucking Beef.  Severian has to destroy Mother Urth. He says this memory is the start of his reminiscing.
>> 
> 
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net

Thanks.

I think it works symbolically as his mother via the names, even if the maid isn't his mother. Catherine was his mother, a prisoner of the torturers who might have died in their dungeon. The maid is a symbolic prisoner named Katherine. Rule 1 in this book is that "Symbols Invent Us even if we are unaware of their import at the time." So it doesn't matter id Sev makes the connection.

However, I do think that Catherine the mother and Katherine the forever unchanged maid are probably the same person.

~Witz