Subject: (urth) Monty Python's New Sun

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Sun, 05 Dec 2010 04:22:56 +0000

I'm doing dishes, laughing my ass off imagining a Monty Python version of Book of The New Sun.

I can't write the jokes, but I can SEE it!

And now for something completely different.

Sorry.
~witz

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Sun, 05 Dec 2010 06:58:19 +0000

Severian Gumby: I've got a piece of Thecla lodged in me head....

On Sat, Dec 4, 2010 at 8:22 PM, Son of Witz <Sonofwitz at butcherbaker.org> wrote:
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-- 
Dan'l Danehy-Oakes

---

From: Craig Brewer <cnbrewer at yahoo.com>
Date: Sun, 05 Dec 2010 13:56:30 +0000

I imagine the dead parrot sketch would be over pretty quickly if Severian ran 
the pet shop...

---

From: Jane Delawney <jane_delawney at sky.com>
Date: Mon, 06 Dec 2010 03:01:00 +0000

> And now for something completely different.

*NO ONE* expects the Seekers of Truth And Penitence!!!

(sorry couldn't resist :) )

jd