Subject: (urth) A Zen Riddle for Urthians

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Mon, 13 Dec 2010 17:35:20 +0000

What is the sound of two bulls shitting?

-- 
Dan'l Danehy-Oakes

---

From: Lee Berman <severiansola at hotmail.com>
Date: Mon, 13 Dec 2010 18:00:00 +0000

>Dan'l D. Oakes- What is the sound of two bulls shitting?
 
LMAO! I know, I know!

---

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Mon, 13 Dec 2010 18:35:50 +0000

The same as one Hamm Crapping??

???????? ? ? 
?Mobile — (415) 786-3624
STUHAMM.COM
FACEBOOK/STUARTHAMM
myspace.com/stuhamm
Skype? stuart.hamm
? ?? 

--- On Mon, 12/13/10, Dan'l Danehy-Oakes <danldo at gmail.com> wrote:

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Subject: (urth) A Zen Riddle for Urthians
To: "The Urth Mailing List" <urth at lists.urth.net>
Date: Monday, December 13, 2010, 9:35 AM

-- 
Dan'l Danehy-Oakes
_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20101213/0cf7e31e/attachment-0001.htm>

---

From: Adam Thornton IO <adam at io.com>
Date: Mon, 13 Dec 2010 19:28:26 +0000

On Mon, 13 Dec 2010 10:35:50 -0800 (PST), Stuart Hamm
<hammstu at sbcglobal.net> wrote:
> The same as one Hamm Crapping?

Which album is *that* on?  I think I'll give it a miss if it's all the
same to you...

Adam

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Mon, 13 Dec 2010 19:29:11 +0000

But it has Brian Eno on poop loops!

On Mon, Dec 13, 2010 at 11:28 AM, Adam Thornton (IO) <adam at io.com> wrote:
> Which album is *that* on? ?I think I'll give it a miss if it's all the
> same to you...
>
> Adam

-- 
Dan'l Danehy-Oakes

---

From: Adam Thornton IO <adam at io.com>
Date: Mon, 13 Dec 2010 19:32:05 +0000

On Mon, 13 Dec 2010 11:29:11 -0800, "Dan'l Danehy-Oakes"
<danldo at gmail.com>
> But it has Brian Eno on poop loops!

This would, indeed, be one instance in which I would be a humongous fan of
minimalism.  Much better, in the case of this, erm, "production," than
pointless Frippery.

Adam

---

From: James Wynn <crushtv at gmail.com>
Date: Mon, 13 Dec 2010 19:33:51 +0000

Only in the second movement.

> On 12/13/2010 1:29 PM, Dan'l Danehy-Oakes wrote:
> On Mon, Dec 13, 2010 at 11:28 AM, Adam Thornton (IO)<adam at io.com>  wrote: