Subject: (urth) (no subject)

From: Lee Berman <severiansola at hotmail.com>
Date: Wed, 15 Dec 2010 12:14:29 +0000

>Lee Berman- But The Green Man is a significant alternate name for the pagan horned god, Great God Pan, 
>etc. Is Wolfe suggesting this is the ultimate and true, unified god of Briah?

>Matthew Weber- I really can't see how the text is suggesting such a thing any more than it's suggesting 
>that Jonas is the ultimate and true, unified god of Briah. Happy to reconsider if I'm missing something, 
>of course.
 
What I mean is that after the massive plot contortions and planetary upheavals, at the end of the story on
Ushas we are not left with much of anything that suggests a Christian outcome. No monotheism, no Savior.  
Instead we have 4 gods derived from human sources, two male, two female, two light, two dark. Plus a demon 
in the ocean. And a pagan symbol (Green Man) as the marker for this particular future.

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Wed, 15 Dec 2010 19:35:23 +0000

> in the ocean. And a pagan symbol (Green Man) as the marker for this particular future.

The map is not the territory. The inhabitants' cosmology is a map. It may not accuratley reflect their world.