Subject: (urth) Seeing the signs.....

From: Lee Berman <severiansola at hotmail.com>
Date: Thu, 16 Dec 2010 12:44:10 +0000

>Jeff Wilson: I'm not sure it's consistent to include Agia's hex sign scribbled in the dust and 
>not the beats or masks painted on the towers, or the theatrical masks appearing in various places.
 
Ryan does say: "If you have more to add, by all means share." I'd be interested in more detail or
text quotes for your contributions, Jeff.
 
The jurupari hex sign is wreathed in letters so I think it needs inclusion on the list. I was most
confused by the inclusion of Gurloes' iron phallus. Severian thinks it is a symbol but then realizes
it is not. It is just a plain old tool (argh! sorry).
 
Given my current exploration of the role of Dionysus and Great God Pan in the Sun series I was less 
interested in the PROPHET's crudely carved staff and more interested in the goatskin he was wearing (heh).
Another Inire-Faunus-Inuus reference? Awfully pagan at any rate, which might be a bit odd from a straight 
Judeo-Christian interpretation for a prophet in a play called Eschatology and Genesis
.
 
Still, at least two possible Inire incarnations do carry a staff, one topped with a monkey-head another
with a man-head.

---

From: Lee Berman <severiansola at hotmail.com>
Date: Thu, 16 Dec 2010 12:44:30 +0000

---

From: Jeff Wilson <jwilson at io.com>
Date: Thu, 16 Dec 2010 20:48:40 +0000

> Judeo-Christian interpretation for a prophet in a play called Eschatology and Genesis

This doesn't strike me as particularly pagan - Moses leading the tribes 
through the desert could have looked much the same, and he did 
sympathetic magic like nailing an effigy snake to a pole to ward off 
death by snake venom.

-- 
Jeff Wilson - jwilson at io.com
Computational Intelligence Laboratory - Texas A&M Texarkana
< http://www.tamut.edu/CIL >