Subject: (urth) (no subject)

From: Lee Berman <severiansola at hotmail.com>
Date: Thu, 16 Dec 2010 17:46:51 +0000

>> As mentioned elsewhere, to describe Jesus as "enlightened and
>> possessed by the Outsider" would be hideously incorrect theology.
>> However, such a description might well address the problem of His
>> having an analogue in the Briahtic universe.
 
> But is it not exactly the interpretation that would spring to the mind of an
> augur in Silk's hideously incorrect religion?
 
>Dan'l- Yes, I believe that is correct.
 
It could be. I can see the validity of this possible view. For me, the problem becomes
that when Silk was, in that split-second, enlightened by The Outsider, we now have to
accept that the enlightenment was not Universal Truth but instead a culturally-relative,
ethnically corrupted version of the Truth so that Silk could understand it.
 
It could be argued that Silk received Universal Truth but he has to translate it into
culturally relevant forms when he preaches so that the locals can understand it. This
doesn't seem quite so bad but it still suggests the approval of a corrupted message.
 
We might wonder- how DOES Gene Wolfe feel about culturally adapted versions of Christianity?
Is it okay to throw in a Christmas tree and Santa for the Germanics?  Mother Mary worship for
the Latin American people. Witchcraft and call and response singing for the Africans?
He might approve. I dunno.  
 
But I remain unconvinced that our God and Jesus Christ make any appearances in the Sun series. 
I'd need either more direct Christian references (call it a crucifix, not a "rood"=rod) or fewer 
monsters and demons.
 
That's really the crux (heh) of it, for me.  The Sun series is all about what the universe would
be like with no Christ. Answer- We'd really have pagan gods ruling us, vampires among us, foul, 
predatory monsters in the oceans, ghouls and human sacrifice and a lot of other nasty stuff that 
we Earthlings, blessedly, (mostly) only have in legends.

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Thu, 16 Dec 2010 17:57:34 +0000

Possibly. That seems a bit literal to me.

One could go further and speculate that such a universe is the one we 
would experience, because we would create it ... because that is what we 
perceive, being creatures of superstition with no higher wisdom to guide 
us. At best, we'd be dupes in someone else's idea of progress, even if 
it helps us in the long run.

> we Earthlings, blessedly, (mostly) only have in legends.

---
avast! Antivirus: Outbound message clean.
Virus Database (VPS): 101216-0, 12/16/2010
Tested on: 12/16/2010 12:57:34 PM
avast! - copyright (c) 1988-2010 AVAST Software.
http://www.avast.com

---

From: Matthew Weber <palaeologos at gmail.com>
Date: Thu, 16 Dec 2010 18:03:14 +0000

> I'd need either more direct Christian references (call it a crucifix, not a
I would think that "rood" is used primarily to refer to a cross, or the
Cross.  The sense in which it means "rod" or "staff" is even more obscure
than the Christian one.

I have to confess that the assumption I sometimes see at work here, that
Wolfe always takes the longest way possible around everything, baffles and
bemuses me.  Using the word "rood" to signify a cross or crucifix is a way
of distancing the phenomenon; if he merely said "cross" or "crucifix" it
would seem very cozily Christian to us.  But the BotNS is set in a far
future in which Christianity may be only a distant, mythic memory--or
perhaps it's a distant past in which Christianity has not yet appeared.  So
calling it a rood rather than a crucifix or cross renders it intelligible
and retains a slight whiff of Christianity (as a survival of long ago?)
without suggesting that the denizens of Urth practice what we understand to
be the Christian faith.

-- 
Matt +

Let each man pass his days in that wherein his skill is greatest.
    Sextus Propertius (54 B.C.-A.D. 2), Elegies, II, i, 46
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20101216/9deace5f/attachment-0001.htm>

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Thu, 16 Dec 2010 18:09:45 +0000

Just like the Sign of Addition.

Is it a past survival or a future one? I was going to mention to Lee the 
other day that his theory reminded me of Childhood's End, where an 
advanced race of benign red devils comes to rule us and prepare us for 
some Enlightenment that always struck me as on the level of meeting God.

On 12/16/2010 1:03 PM, Matthew Weber wrote:
>
>
> On Thu, Dec 16, 2010 at 9:46 AM, Lee Berman <severiansola at hotmail.com 
> <mailto:severiansola at hotmail.com>> wrote:
>
>
>
> I would think that "rood" is used primarily to refer to a cross, or 
> the Cross.  The sense in which it means "rod" or "staff" is even more 
> obscure than the Christian one.
>
> I have to confess that the assumption I sometimes see at work here, 
> that Wolfe always takes the longest way possible around everything, 
> baffles and bemuses me.  Using the word "rood" to signify a cross or 
> crucifix is a way of distancing the phenomenon; if he merely said 
> "cross" or "crucifix" it would seem very cozily Christian to us.  But 
> the BotNS is set in a far future in which Christianity may be only a 
> distant, mythic memory--or perhaps it's a distant past in which 
> Christianity has not yet appeared.  So calling it a rood rather than a 
> crucifix or cross renders it intelligible and retains a slight whiff 
> of Christianity (as a survival of long ago?) without suggesting that 
> the denizens of Urth practice what we understand to be the Christian 
> faith.
>
> -- 
> Matt +
>

---
avast! Antivirus: Outbound message clean.
Virus Database (VPS): 101216-0, 12/16/2010
Tested on: 12/16/2010 1:09:45 PM
avast! - copyright (c) 1988-2010 AVAST Software.
http://www.avast.com

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Thu, 16 Dec 2010 18:53:10 +0000

On Dec 16, 2010, at 10:03 AM, Matthew Weber <palaeologos at gmail.com> wrote:

> 
> 
> On Thu, Dec 16, 2010 at 9:46 AM, Lee Berman <severiansola at hotmail.com> wrote:
> 
> 
> I would think that "rood" is used primarily to refer to a cross, or the Cross.  The sense in which it means "rod" or "staff" is even more obscure than the Christian one.
> 
> I have to confess that the assumption I sometimes see at work here, that Wolfe always takes the longest way possible around everything, baffles and bemuses me.  Using the word "rood" to signify a cross or crucifix is a way of distancing the phenomenon; if he merely said "cross" or "crucifix" it would seem very cozily Christian to us.  But the BotNS is set in a far future in which Christianity may be only a distant, mythic memory--or perhaps it's a distant past in which Christianity has not yet appeared.  So calling it a rood rather than a crucifix or cross renders it intelligible and retains a slight whiff of Christianity (as a survival of long ago?) without suggesting that the denizens of Urth practice what we understand to be the Christian faith.
> 
> -- 
> Matt +
> 
> 

Thanks for that. I completely agree about the distance obscuration.
I think Wolfe is tricksy, but I think people mistrust him too much.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20101216/cab6522c/attachment.htm>

---

From: Jeff Wilson <jwilson at io.com>
Date: Fri, 17 Dec 2010 01:15:41 +0000

> some Enlightenment that always struck me as on the level of meeting God.

The black devils sorta kinda parallel the Yesodis but the resemblance is 
probably due to the plots' descent from Teilhard de Chardin and being 
compressed to near-novel length.

-- 
Jeff Wilson - jwilson at io.com
Computational Intelligence Laboratory - Texas A&M Texarkana
< http://www.tamut.edu/CIL >

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Fri, 17 Dec 2010 01:32:45 +0000

Jeff, you made me google him. Thanks.

Some crazy stuff here:

Having reached the limit of its organized complexity 
<http://en.wikipedia.org/wiki/Complexity#Disorganized_complexity_vs._organized_complexity>, 
the collective Christ mankind?will make a leap to a higher degree of 
*singularity* by dying and delegating all of its universe-orchestrating 
power to the *single* survivor, who will be automatically promoted to 
the rank of Christ personal .....

On 12/16/2010 8:15 PM, Jeff Wilson wrote:
> The black devils sorta kinda parallel the Yesodis but the resemblance 
> is probably due to the plots' descent from Teilhard de Chardin and 
> being compressed to near-novel length.
>

---
avast! Antivirus: Outbound message clean.
Virus Database (VPS): 101216-1, 12/16/2010
Tested on: 12/16/2010 8:32:45 PM
avast! - copyright (c) 1988-2010 AVAST Software.
http://www.avast.com