Subject: (urth) (no subject)

From: Lee Berman <severiansola at hotmail.com>
Date: Thu, 16 Dec 2010 18:15:55 +0000

> That's really the crux (heh) of it, for me.  The Sun series is all about what the universe would
> be like with no Christ. Answer- We'd really have pagan gods ruling us, vampires among us, foul,
> predatory monsters in the oceans, ghouls and human sacrifice and a lot of other nasty stuff that
> we Earthlings, blessedly, (mostly) only have in legends.

>David Stockhoff- Possibly. That seems a bit literal to me. One could go further and speculate that such 
>a universe is the one we  would experience, because we would create it ... because that is what we 
>perceive, being creatures of superstition with no higher wisdom to guide us. At best, we'd be dupes 
>in someone else's idea of progress, even if it helps us in the long run.
 
An excellent expansion and elaboration of my simplistic analysis. Please consider mine thusly expanded
and elaborated upon!

---

From: David Stockhoff <dstockhoff at verizon.net>
Date: Thu, 16 Dec 2010 18:57:44 +0000

Further, since we seem to have "progressive nesting" in the sense that 
each Urth develops along similar lines (i.e., parallel) while each 
iteration also progresses, we could roughly map the enlightenment of 
mankind thusly:

Urth phase: Much like the Old Testament. (No offense to Jews of course.) 
Dim sensations of monotheism but no knowledge or real experience of God. 
No Jesus Christ. Near the end times before the Flood, a vague sense of a 
paradise assaulted on all sides and held together by someone a lot like 
the Serpent in the Garden. Materialistic priesthood. After the flood, 
the future holds a pagan closeness with Nature but little more.

Earth phase: The same, with the Serpent and the Flood coming a little 
earlier, but we pick up Yahweh and eventually Christ. The future could 
be better than the Green Man's, since the Green Man will be a Christian.

Next phase: Future iterations build on the improvements of our universe. 
With each universe bound to get a Christ, they just get better. Thus the 
universes progress toward an inevitable merging with God.

All this is only hinted at in the text. Is this possible?

On 12/16/2010 1:15 PM, Lee Berman wrote:
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>
>
> ---
> avast! Antivirus: Inbound message clean.
> Virus Database (VPS): 101216-0, 12/16/2010
> Tested on: 12/16/2010 1:16:28 PM
> avast! - copyright (c) 1988-2010 AVAST Software.
> http://www.avast.com
>
>
>
>

---
avast! Antivirus: Outbound message clean.
Virus Database (VPS): 101216-0, 12/16/2010
Tested on: 12/16/2010 1:57:44 PM
avast! - copyright (c) 1988-2010 AVAST Software.
http://www.avast.com

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Thu, 16 Dec 2010 19:06:08 +0000

This smells good to me.

On Dec 16, 2010, at 10:57 AM, David Stockhoff <dstockhoff at verizon.net> wrote:

> Further, since we seem to have "progressive nesting" in the sense that each Urth develops along similar lines (i.e., parallel) while each iteration also progresses, we could roughly map the enlightenment of mankind thusly:
> 
> Urth phase: Much like the Old Testament. (No offense to Jews of course.) Dim sensations of monotheism but no knowledge or real experience of God. No Jesus Christ. Near the end times before the Flood, a vague sense of a paradise assaulted on all sides and held together by someone a lot like the Serpent in the Garden. Materialistic priesthood. After the flood, the future holds a pagan closeness with Nature but little more.
> 
> Earth phase: The same, with the Serpent and the Flood coming a little earlier, but we pick up Yahweh and eventually Christ. The future could be better than the Green Man's, since the Green Man will be a Christian.
> 
> Next phase: Future iterations build on the improvements of our universe. With each universe bound to get a Christ, they just get better. Thus the universes progress toward an inevitable merging with God.
>