Subject: (urth) Seeing the signs

From: Andrew Mason <andrew.mason53 at googlemail.com>
Date: Thu, 16 Dec 2010 22:45:02 +0000

Jeff Wilson wrote:
>>
>> Given my current exploration of the role of Dionysus and Great God Pan in the Sun series I was less
>> interested in the PROPHET's crudely carved staff and more interested in the goatskin he was wearing (heh).
>> Another Inire-Faunus-Inuus reference? Awfully pagan at any rate, which might be a bit odd from a straight
>> Judeo-Christian interpretation for a prophet in a play called Eschatology and Genesis
>
> This doesn't strike me as particularly pagan - Moses leading the tribes
> through the desert could have looked much the same, and he did
> sympathetic magic like nailing an effigy snake to a pole to ward off
> death by snake venom.

'They went about in sheepskins and goatskins' (Hebrews 11.37). I
suspect this is a reference to something specific in the Old
Testament, but I'm not sure what.

---

From: James Wynn <crushtv at gmail.com>
Date: Thu, 16 Dec 2010 23:00:33 +0000

> Andrew Mason-

Apparently it refers to People of Faith who fled towns for unpopulated 
areas during persecution.

u+16b0