Subject: (urth) Dionysus, Mausoleum

From: Lee Berman <severiansola at hotmail.com>
Date: Tue, 21 Dec 2010 13:35:40 +0000

>>Jane: Sev loathes Typhon and kills him at the first opportunity.

Forgot to address this. Often, in legends and life, familial hate is the deepest kind.
 
I used to find Typhon completely loathesome also. I think James' association of him to
Alexander (and Spring Wind) has expanded my vistas on him recently.
 
We can understand Severian hating Typhon. He threatened his life and would enslave The 
Conciliator. But if Typhon is like Alexander perhaps he has some admirable traits as did
Alexander/Spring Wind in younger years.
 
Typhon wants to elevate and unite humanity. He wants to vanquish the demonic beings in 
the oceans. He wants to make Severian his second-in-command. His beating of Severian
wasn't really life-threatening, just an echo of Severian's beating of Eata. Typhon may
be a sexually perverted megalomaniac but perhaps he isn't all bad?
 
FWIW, I think Severian was deliberately set upon a path to resurrect Dorcas, resurrect
Typhon, defeat Baldanders, etc. But more than once force is manipulating the outcomes of
these events. The more powerful one is working toward the New Sun and succeeds. But the 
purpose of the less powerful, Urthly, force is there to be detected also.

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Tue, 21 Dec 2010 14:43:17 +0000

Lee, just wanted to point out that in the snipets I quoted below, as far as New Sun is concerned, it is very hard to look beneath to see anything beneficial or benevolent in Typhon's?motives because of the very clear Satan tempting Jesus in the desert imagery. Kneel before me, and all that you see will be yours. That scene is almost directly ripped from the bible in what Typhon says and what he offers Severian, so to say he doesn't seem all bad can only come from Long Sun.

The Satanic reference is so heavy handed its almost plagiarism throwing in two heads and an elevator car. In addition, this is the scene in the bible where Satan directly tries to stop Jesus from the ministry that will culminate in earthly salvation, the most direct attack of his sinister temptations to be seen probably anywhere. The clear parallel is that if Sev failed here, he fails forever.

marc

--- On Tue, 12/21/10, Lee Berman <severiansola at hotmail.com> wrote:

...

.... “The more powerful one is working toward the New Sun and succeeds. But the 
purpose of the less powerful, Urthly, force is there to be detected also.
?”????????????????????????? 
Subscription/information: http://www.urth.net

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20101221/d52f75f7/attachment.htm>

---

From: Gwern Branwen <gwern0 at gmail.com>
Date: Tue, 21 Dec 2010 23:39:51 +0000

> Forgot to address this. Often, in legends and life, familial hate is the deepest kind.

I don't really have a point to this; I simply like the quote and think
it germane:

> "It seems she was born first:
> You have bloodily approv'd the ancient truth,
> That kindred commonly do worse agree
> Than remote strangers."

--Bosola, in response to Ferdinand. Act 4, Sc. 2; _The Tragedy of the
Dutchesse of Malfy_*, John Webster

* http://en.wikipedia.org/wiki/The_Duchess_of_Malfi

-- 
gwern
http://www.gwern.net