Subject: (urth) Merry Christmas, everyone

From: Milton Jackson <miltonwjackson at gmail.com>
Date: Fri, 24 Dec 2010 22:30:43 +0000

Hope you and all your families enjoy the holidays.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20101224/201bc344/attachment.htm>

---

From: Pedro Pereira <domus_artemis at hotmail.com>
Date: Fri, 24 Dec 2010 22:52:38 +0000

Thanks, merry Christmas to you and your family and everyone else at the Urth list.
 
Pedro

Date: Fri, 24 Dec 2010 17:30:43 -0500
From: miltonwjackson at gmail.com
To: urth at urth.net
Subject: (urth) Merry Christmas, everyone

Hope you and all your families enjoy the holidays.
_______________________________________________ Urth Mailing List To post, write urth at urth.net Subscription/information: http://www.urth.net 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20101225/7b92d7e3/attachment.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Sat, 25 Dec 2010 00:14:52 +0000

A blessed Christmas to those who celebrate,

and a happy holiday to all.

On Fri, Dec 24, 2010 at 2:52 PM, Pedro Pereira
<domus_artemis at hotmail.com> wrote:
> ________________________________
> _______________________________________________ Urth Mailing List To post,
> write urth at urth.net Subscription/information: http://www.urth.net
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-- 
Dan'l Danehy-Oakes

---

From: Paul B <pb.stuff at gmail.com>
Date: Sat, 25 Dec 2010 00:41:07 +0000

"May the Increate bless us, every one!"

-- 
Paul Borochin
PhD Candidate, Fuqua School

---

From: Lane Haygood <lhaygood at gmail.com>
Date: Sat, 25 Dec 2010 00:52:37 +0000

'twas the night before St. Catherine's, and all through the halls

Not a torturer was stirring, even Gurloes...

Sent from my iPhone

---

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Sat, 25 Dec 2010 02:32:38 +0000

...and a prosperous 2011 to you all...!!!!!!

???????? ? ? 
?Mobile — (415) 786-3624
STUHAMM.COM
FACEBOOK/STUARTHAMM
myspace.com/stuhamm
Skype? stuart.hamm
? ?? 

--- On Fri, 12/24/10, Lane Haygood <lhaygood at gmail.com> wrote:

From: Lane Haygood <lhaygood at gmail.com>
Subject: Re: (urth) Merry Christmas, everyone
To: "The Urth Mailing List" <urth at lists.urth.net>
Date: Friday, December 24, 2010, 4:52 PM

Sent from my iPhone

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20101224/e011de26/attachment.htm>

---

From: Ryan Dunn <ryan at liftingfaces.com>
Date: Sat, 25 Dec 2010 02:35:20 +0000

One year left until the End of Days, let's live it up.

But seriously, Merry Christmas to all who celebrate it (and to those who don't but still take a day off from work on its behalf).

...ryan