Subject: (urth) Which???

From: hammstu at sbcglobal.net <hammstu at sbcglobal.net>
Date: Sat, 25 Dec 2010 05:20:45 +0000

Are you all reading "La Befana" or "The War Beneath the Tree" to your young'uns this Eve???
Sent from my BlackBerry? smartphone with SprintSpeed

---

From: James Wynn <crushtv at gmail.com>
Date: Sat, 25 Dec 2010 18:09:29 +0000

> Lane Haygood-
> 'twas the night before St. Catherine's, and all through the halls
> Not a torturer was stirring, even Gurloes...

Hee hee. I like this.

> Stu Hamm-
Or "The Christmas Inn!" Come to think of it, "The Tree Is My Hat" has a hidden Christmas theme.

> Ryan Dunn-
> One year left until the End of Days, let's live it up
Really, we have until the Winter Solstice of 2012. Perhaps that's a load off someone's mind.

Merry Christmas!

u+16b9

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Sat, 25 Dec 2010 18:33:10 +0000

I just managed to read these two for the first time this morning, after the frenzy subsided. Both are really entertaining. Thanks for the tip, I had forgotten them. I read them to myself though, My mother in law was here. Not sure if she'd like La Befana or not.

~Mike

On Dec 24, 2010, at 9:20 PM, hammstu at sbcglobal.net wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net