Subject: (urth) Latro?

From: PMorris33 at aol.com <pmorris33 at aol.com>
Date: Wed, 29 Dec 2010 23:33:59 +0000

Does anyone have any information about a possible fourth Latro book?  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20101229/a1b477c3/attachment.htm>

---

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Date: Sat, 01 Jan 2011 19:21:45 +0000

Wolfe's never completely ruled it out as far as I know, but he's never said
he's writing it either. Fairly recently someone from this list reported that
Wolfe's work-in-progress is called The Land Across and (I think?) set in the
present day.

-Matt
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110101/64fba898/attachment.htm>