Subject: (urth) Speaking of Art..

From: Lee Berman <severiansola at hotmail.com>
Date: Wed, 05 Jan 2011 14:04:22 +0000

>aaron: Have any of you guys or girls ever seen a picture of Gene Wolfe as a young
>man?  I have (saw a wedding photo on Google books a couple years back), and
>it seems to me that his description of Severian could've just as easily
>described himself as a young man.  It would also be another case of Wolfe
>placing himself in one of his stories.
 
I think you are right. Without having seen that photo, I've always assumed Severian
resembled Gene Wolfe as a younger guy. Supporting evidence is that Number Five (whose
name is Gene Wolfe) resembles Severian. (also, Phaedria from 5HoC resembles Thecla in 
hair color, widow's peak and violet eyes; who might she "be"?).

---

From: DAVID STOCKHOFF <dstockhoff at verizon.net>
Date: Wed, 05 Jan 2011 15:37:12 +0000

Rosemary Wolfe?

--- On Wed, 1/5/11, Lee Berman <severiansola at hotmail.com> wrote:

From: Lee Berman <severiansola at hotmail.com>
Subject: (urth) Speaking of Art..
To: urth at lists.urth.net
Date: Wednesday, January 5, 2011, 9:04 AM

I think you are right. Without having seen that photo, I've always assumed Severian
resembled Gene Wolfe as a younger guy. Supporting evidence is that Number Five (whose
name is Gene Wolfe) resembles Severian. (also, Phaedria from 5HoC resembles Thecla in 
hair color, widow's peak and violet eyes; who might she "be"?). ??? ???????? ?????? ??? ? 
_______________________________________________
Urth Mailing List
To post, write urth at urth.net
Subscription/information: http://www.urth.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110105/e02fb41c/attachment.htm>

---

From: Lane Haygood <lhaygood at gmail.com>
Date: Wed, 05 Jan 2011 15:55:33 +0000

Admittedly, I'm not much of a writer, but if I gave my wife a knife to kill herself and later ate her brain to gain her memories, I think she'd just as soon not have me put her in the story. 

Sent from my iPhone

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110105/20b07f47/attachment.htm>

---

From: DAVID STOCKHOFF <dstockhoff at verizon.net>
Date: Wed, 05 Jan 2011 16:38:40 +0000

But you must also admit that, since you're not a writer, you are ipso facto not married to a writer's wife, and therefore you have no idea what a writer's wife will put up with.
Unless you ARE, in which case, well, we don't need to know about that. :0

--- On Wed, 1/5/11, Lane Haygood <lhaygood at gmail.com> wrote:

From: Lane Haygood <lhaygood at gmail.com>
Subject: Re: (urth) Speaking of Art..
To: "The Urth Mailing List" <urth at lists.urth.net>
Date: Wednesday, January 5, 2011, 10:55 AM

Sent from my iPhone

Rosemary Wolfe?

>placing himself in one of his stories.
 
I think you are right. Without having seen that photo, I've always
 assumed Severian

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110105/7366a1b1/attachment.htm>