Subject: (urth) weak theories

From: Lee Berman <severiansola at hotmail.com>
Date: Thu, 06 Jan 2011 20:50:22 +0000

>Marc Aramini: One tactic Borski employs frequently that I think is a huge wasted effort is the embedded names
 
Amen on that, my brother!
 
Generally I think Borski is a very smart, very literate guy with a great familiarity with Gene Wolfe. I think he 
takes a number of wrong steps here and there, but devoting something like 50 pages of his book to the "Onomastics" 
of how every name of every person and thing in BotNS is related to every other name was an intense race to oblivion.

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Thu, 06 Jan 2011 21:08:35 +0000

> of how every name of every person and thing in BotNS is related to every other name was an intense race to oblivion.                           

+1
I started that chapter keenly, but got exaclty zero useful insight.

---

From: Lee Berman <severiansola at hotmail.com>
Date: Thu, 06 Jan 2011 21:14:09 +0000

>David Stockhoff- This is something I had not imagined. I wonder: if Gene Wolfe crashlanded on a planet 
>of mind-imitators, what kind of civilization would result? Discuss.
>I think everyone would go around making jokes referring to Golden Age pulp, quoting Proust, and talking 
>about gods as though they were real. Mentioning Gondwanaland and Mu in casual conversation would be nothing.
 
Sorry I had to change subject lines on you for that one David! But funny.

Speaking of Golden Age Pulp, is anyone familiar with an SF short story which features an alien planet
populated by "Imitians"? I couldn't find it with Google. I suspect it (like Men Without Bones) influenced 5HoC 
though Imitians are actually the opposite of abos/Shadow Children

They are incredible at technology and rapid change but lack any imagination of their own. So when a 
Bible-toting spaceman crashes on their planet, the whole place is soon populated by a parade of Moseses and 
Jesuses and so on. But a visiting anthropologist learns that there are also a lot of Pharaoahs and Judases
and other assorted sinners. Not everyone identifies with the heroes.
 
*Spoiler Conclusion* The CIA or equivalent sends the Imitians a purposefully contrived book about a mighty 
conquering race who subjugate and exploit an inferior race who are humbly grateful for the guidance the
superior race provides. Hey, why not squeeze these pliable guys and their technology and rapid industry for 
all we can?
 
Oops. Not everyone identifies with the humble loser in a story either. Earth didn't fare well as a result.