Subject: (urth) Threadiquette

From: Lee Berman <severiansola at hotmail.com>
Date: Fri, 07 Jan 2011 08:15:06 +0000

>Ryan Dunn: I realize this is ironic, but this last post is the perfect example of something 
>Antonio could have asked Dave offline, no need to ask this question to the list.
>A lot of the clutter is from posts like this.
 
Here's the thing..I'm not the only one who has adjusted to the older technology of the list and
set up a dummy email account which I almost never access. I only use it when someone types waaaaayyyyyyyyyyyyyyyyyyyyy
outside the margins of what is readable from the website and it becomes easier to
see what they wrote in email format.
 
What I mean is that I apologize if someone has attempted offline communication with me.
Chances are great that I have missed it. (I am happy to receive such messages at bsharporflat at yahoo.com)

---

From: António Pedro Marques <entonio at gmail.com>
Date: Fri, 07 Jan 2011 13:00:29 +0000

Lee Berman wrote (07-01-2011 08:15):

> I'm not the only one who has adjusted to the older technology of the list
> (...)

What you think is older technology is actually the way users who know how to 
do it efficiently like to do it. Complaining about the list and claiming for 
a 'forum' is pretty much the same as complaiing about cuisine and claiming 
for McDonald's with its choice of 8 burgers (that moreover all taste the same).

In fact your approach is one of the reasons why threading is broken and 
discussions become infinitely winded (lack of focus).

Why not learn to use e-mail and write to the list in a sensible way?

Of course, you're free to ignore the well-being of the list in favour of 
some imagined comfort you get out of using it awkwardly. Free speech and 
all. Just don't add insult to injury.

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Fri, 07 Jan 2011 14:25:40 +0000

> Why not learn to use e-mail and write to the list in a sensible way?

While we're getting nasty...
How about all these multi-line adress signatures and favorite quotes that take up so much space. Who cares?
I hate cutting those out all the time.  Why put your signature on EVERY email?
We've got your email address already.  Save it for the occasional reminder, not every damn post, please.

~Son of Witz
Professor of Advanced Shoe Stink
666 Gleich um die Eche,
Snarkville, TN, 30048

"There is no limit to stupidity. Space itself is said to be bounded by its own curvature, but stupidity continues beyond infinity." - Severian The Lame

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110107/670ee5ea/attachment.htm>

---

From: Jeff Wilson <jwilson at io.com>
Date: Fri, 07 Jan 2011 20:30:34 +0000

On 1/7/2011 8:25 AM, Son of Witz wrote:
> On Jan 7, 2011, at 5:00 AM, Ant?nio Pedro Marques <entonio at gmail.com
> <mailto:entonio at gmail.com>> wrote:
>

The list software itself puts a footer on the bottom of every post, so 
there has to be a footer, regardless. The decades-old convention has 
been to limit sigs to three lines following the double-dash delimiter. 
The delimiter is there so that correctly-configured mail clients (also 
freely available for decades) cut the signature for you. Is my freedom 
to have a signature less important than your freedom to chose your 
e-mail provisioning?

A signature goes on every e-mail for the same reason a signature goes on 
every piece of correspondence, homework assignment, receipt, court 
order, memorandum, artwork, t-shirt, etc. because once they leave the 
writer's hands they cannot be expected to be encountered in any 
particular quantity or order, or with any particular currency. I am 
occasionally contacted regarding single or even fractional items found 
years later.

Singature also change from time to time, and allow the author to provide 
other means of contact that may not be so mercurial as e-mail. I am 
sorry if this seems like a burden, but it is one you implicitly agree to 
as part of the social contract of using e-mail on the internet.

-- 
Jeff Wilson - jwilson at io.com
Computational Intelligence Laboratory - Texas A&M Texarkana
< http://www.tamut.edu/CIL >

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Fri, 07 Jan 2011 22:16:43 +0000

On Jan 7, 2011, at 12:30 PM, Jeff Wilson <jwilson at io.com> wrote:

> The list software itself puts a footer on the bottom of every post, so there has to be a footer, regardless. The decades-old convention has been to limit sigs to three lines following the double-dash delimiter. The delimiter is there so that correctly-configured mail clients (also freely available for decades) cut the signature for you. Is my freedom to have a signature less important than your freedom to chose your e-mail provisioning?
> 
> A signature goes on every e-mail for the same reason a signature goes on every piece of correspondence, homework assignment, receipt, court order, memorandum, artwork, t-shirt, etc. because once they leave the writer's hands they cannot be expected to be encountered in any particular quantity or order, or with any particular currency. I am occasionally contacted regarding single or even fractional items found years later.
> 
> Singature also change from time to time, and allow the author to provide other means of contact that may not be so mercurial as e-mail. I am sorry if this seems like a burden, but it is one you implicitly agree to as part of the social contract of using e-mail on the internet.
> 
> -- 
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net

Hey, this is what I should expect for making such a pedantic gripe.

But dude, you are taking me way too seriously. Use your freedoms. Use your contacts. Whatever. I'm only talking about a personal preference.

I don't really think many of these emails stand alone. They are only really understood in a thread.  My snark probably seemed directed at you, but it wasn't.  Earlier the same day, i was trying to find some info about a font activation problem online, and found myself reading a list. One lister kept giving short, and even usefull replies that were 1-3 lines max, but she literally had 20 lines of sig & quotes coming up in every post. It was easy to see that she cared about the bill of rights, but having the preamble to the Constitution in every frakking post is just annoying.   Don't even get me started about attaching logos and smilies.

But man, I ain't trying to tread on you, I'm just bitching while we're moaning, or is it vice versa?
Dunnoh. 
~witz

---

From: Jeff Wilson <jwilson at io.com>
Date: Sat, 08 Jan 2011 00:57:43 +0000

On 1/7/2011 4:16 PM, Son of Witz wrote:
> I don't really think many of these emails stand alone. They are only really understood in a thread.  My snark probably seemed directed at you, but it wasn't.  Earlier the same day, i was trying to find some info about a font activation problem online, and found myself reading a list. One lister kept giving short, and even usefull replies that were 1-3 lines max, but she literally had 20 lines of sig&  quotes coming up in every post. It was easy to see that she cared about the bill of rights, but having the preamble to the Constitution in every frakking post is just annoying.   Don't even get me started about attaching logos and smilies.

I feel your pain; some people do not distinguish between license and 
liberty.

> But man, I ain't trying to tread on you, I'm just bitching while we're moaning, or is it vice versa?

It's cool, petitioning for redress of perceived wrongs is what civilized 
people do, too.  It is in the interests of informing the due process of 
justice you seek that I speak.