Subject: (urth) Sigh

From: Lee Berman <severiansola at hotmail.com>
Date: Wed, 12 Jan 2011 01:34:36 +0000

>Antonio: > Space-time is a strange place. Observers may be looking at their own 
>star system far, far away.

>Jeff: When else do we see this happen?

I'd say we see something sort of similar when Severian is about to enter Yesod. 
Because of the curvature of space-time (as Malrubius explained) he sees both the
beginning and the end of the universe in the same place.
 
Then again we can always mistrust the astronomy of a technologically backward planet
like Blue full of 300 year isolates from the Whorl. (who was it that claimed to know
which red sun in the sky was Urth's? I forget).
 
I'm still enjoying Marc's evidence that Lune is planet-sized and has an atmosphere. 
Hey, if Urth can have the Andes on the east coast of S. America, the moon could be 
extra-large. 
 
Still I think Jane makes a good point about planetary conjugation. Blue and Green do
not seem to orbit each other.

---

From: Jeff Wilson <jwilson at io.com>
Date: Wed, 12 Jan 2011 02:01:43 +0000

On 1/11/2011 7:34 PM, Lee Berman wrote:
>
>
>> Antonio:>  Space-time is a strange place. Observers may be looking at their own

Perhaps, but this only allows bi-location of objects with lifetimes 
nearly that of an entire manvantara, at least trillions of years, while 
moving faster than light somehow. Blue and Green's system doesn't do 
this, nor would it last as long.

-- 
Jeff Wilson - jwilson at io.com
Computational Intelligence Laboratory - Texas A&M Texarkana
< http://www.tamut.edu/CIL >

---

From: Lee Berman <severiansola at hotmail.com>
Date: Wed, 12 Jan 2011 02:33:02 +0000

>Jeff Wilson: Perhaps, but this only allows bi-location of objects with lifetimes 
 
Yes, I would agree. I was only trying to answer that question with regard to Antonio's
statement. (fwiw, Borges' Library also fits the bill). I would say that those of us who 
are trying to follow Marc's theory may need to rely on the "poor astronomy on Blue" 
corollary to see it through.

---

From: Jeff Wilson <jwilson at io.com>
Date: Wed, 12 Jan 2011 03:04:54 +0000

> corollary to see it through. 		 	   		

Borges' Library? Do you mean the Aleph? How is either one incorporated 
into the context of the Sun cycle?

---

From: Adam Thornton <adam at io.com>
Date: Wed, 12 Jan 2011 04:12:37 +0000

> into the context of the Sun cycle?
Ultan's library occupies some space between (in a mythical sense) 
Borges' Library of Babel and Borges' National Library.

Adam

---

From: Lee Berman <severiansola at hotmail.com>
Date: Wed, 12 Jan 2011 04:19:12 +0000

>Jeff Wilson: Borges' Library? Do you mean the Aleph? How is either one incorporated 
 
Should have said Borges' Library of Babel. WOrth a read. Was probably an influence on
BotNS cosmology. http://jubal.westnet.com/hyperdiscordia/library_of_babel.html

---

From: Jeff Wilson <jwilson at io.com>
Date: Wed, 12 Jan 2011 05:19:21 +0000

> Borges' Library of Babel and Borges' National Library.

That's fine, but we need a literal antecedent for the see-around-corners 
thing to be a natural feature of space-time.

---

From: Adam Thornton <adam at io.com>
Date: Wed, 12 Jan 2011 06:09:53 +0000

On 01/11/2011 11:19 PM, Jeff Wilson wrote:
> That's fine, but we need a literal antecedent for the 
> see-around-corners thing to be a natural feature of space-time.
> na
Does the supposition in "The Library of Babel" that, if you were 
immortal and went in any direction long enough, you'd eventually 
encounter the same books in the same disorder, which would thereby 
become The Order, count?

I've been doing a little meditative combinatorics.  I arbitrarily 
assigned the length of the printing on a book's spine (which the 
Librarian does not tell us) to be one 80-character line.  With that 
assumption (and ignoring the Librarian's unsupported supposition that 
the titles are meaningless), we find that there are approximately 
1.3383768226039 x 10 ^ 1834209 books in the Library.  (I've used the 
freely available "hypercalc" program, 
http://mrob.com/pub/perl/hypercalc.txt, in this meditation.)

But of course the supposition that you'd come, when you began seeing 
books you had already encountered, upon the same Library in the same 
order, is delusionally optimistic.  There are, of course, the factorial 
of the number of books number of orders of each book in the library.  
That turns out to be roughly 10 ^ ( 2.4548624015714 x 10 ^ 1834215 ) 
libraries before one must, perforce, begin seeing the books in an order 
in which one has before seen them.  It is *this* collection, of course, 
that must contain the wonders the Librarian speaks of, such as the true 
catalogue and all the false catalogues, because a single book is clearly 
far too small to contain such a thing.

But of course that, in turn, assumes that all the copies of the library 
are complete.  If we then postulate that any iteration of the library 
may or may not have a copy of a particular book then the number of 
(complete and partial) libraries our immortal traveler must traipse 
through before encountering repetition becomes the power set of the 
number of complete libraries, or 2 ^ ( 10 ^ ( 2.4548624015714 x 10 ^ 
1834215 ) ) .  This, rightly, seems like a big number.

But, in fact, to an arbitrarily good approximation, *all* integers are 
bigger than that.

Indeed, if we adopt even a naive encoding for the books of the story, 
"01" for the first character through "25" for the last, and simply 
endeavor to transcribe the 
set-of-all-books-in-all-libraries-in-each-possible-order as an integer 
encoded this way...then there is probability zero that this number does 
not appear somewhere in the decimal representation of pi.  So all our 
wandering is for naught: we could just sit crosslegged and contemplate, 
very closely, a ring.

Adam

---

From: Lee Berman <severiansola at hotmail.com>
Date: Wed, 12 Jan 2011 13:15:36 +0000

>Jeff Wilson: That's fine, but we need a literal antecedent for the see-around-corners thing 
>to be a natural feature of space-time.
 
Sure. Let's remember that explanation for seeing the Red Sun from Blue was Antonio's. I only 
brought up Borges' Babel Library as a contribution to discussion of that theme. Adam Thornton's
reverie on the matter is along the same lines.
 
I think bad astronomy makes a better explanation to rescue Marc's theory than a localized 
space-time warp.

---

From: Jeff Wilson <jwilson at io.com>
Date: Wed, 12 Jan 2011 15:09:53 +0000

> encounter the same books in the same disorder, which would thereby

If you can show me where it is incorporated into the context of possibly 
observable by the fictional characters of the Short Sun books, sure. For 
example, stuff that happens in the Amber books could excusably happen in 
the Vlad Taltos books, because Steven Brust incorporated Corwin's 
hellride encounter with a horseman in grey as the grey-wearing Vlad's 
encounter with Corwin.

---

From: António Pedro Marques <entonio at gmail.com>
Date: Wed, 12 Jan 2011 15:16:31 +0000

> hellride encounter with a horseman in grey as the grey-wearing Vlad's

What if the whole universe is a kind of Moebius strip? Has that currently 
been ruled out?

---

From: Jeff Wilson <jwilson at io.com>
Date: Wed, 12 Jan 2011 15:26:17 +0000

On 1/12/2011 9:16 AM, Ant?nio Pedro Marques wrote:
> What if the whole universe is a kind of Moebius strip? Has that
> currently been ruled out?

Yes, because stars don't last long enough for their own light to 
traverse the universe and arrive before they've gone on to non-life 
sustaining dispositions. The Yesodi's could do it though, and I 
entertained a "Planet of the Apes" scenario for the Whorl's return to 
Urth for a while.

---

From: Jeff Wilson <jwilson at io.com>
Date: Wed, 12 Jan 2011 15:46:10 +0000

On 1/12/2011 12:09 AM, Adam Thornton wrote:
> are complete. If we then postulate that any iteration of the library may
> or may not have a copy of a particular book then the number of (complete
> and partial) libraries our immortal traveler must traipse through before
> encountering repetition becomes the power set of the number of complete
> libraries, or 2 ^ ( 10 ^ ( 2.4548624015714 x 10 ^ 1834215 ) ) . This,
> rightly, seems like a big number.
>

Really? I would've said a bit less than half.

---

From: Adam Thornton IO <adam at io.com>
Date: Wed, 12 Jan 2011 18:42:19 +0000

>> are complete. If we then postulate that any iteration of the library
may
> Really? I would've said a bit less than half.

I'm positive.

Or rather, I should have specified positive integers.

Adam

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Wed, 12 Jan 2011 18:45:17 +0000

> Or rather, I should have specified positive integers.

Not necessary -- "big" can mean "of great magnitude," in which case
the large negative integers are "bigger than that" also.

-- 
Dan'l Danehy-Oakes