Subject: (urth) Meanings

From: Lee Berman <severiansola at hotmail.com>
Date: Wed, 12 Jan 2011 18:36:01 +0000

> I preferred Wolfe's
> explanation of how the Alzabo was a metaphor for his former mega-corp employer, Procter and Gamble. For
> me that's where the true human understanding of the *meaning* of the text is found)
 
>Dan'l- Oh, aye. We're in agreement there; I was just tweaking this whole
>silly argument about whether there are domes on Lune or what. What
>really matters is that Lune stands green in the sky as a symbol of
>man's past engineering glory, to which Vodalus foolishly thinks he can
>restore the world. It is a doubled symbol of decadance: the
>technological decadance that has fallen so far from the ability to do
>such things; and the moral decadance that said "just because we can,
>we should.".....(Well, maybe the alzabo isn't completely ridiculous: if it isn't a
>native animal of some far world, but bioengineered by humans to
>produce the analeptic...)
 
OMG now, I'm starting to worry about the real effect on my mind of...
 
PRINGLES!!!!!!!!!!! ;- )

---

From: Adam Thornton IO <adam at io.com>
Date: Wed, 12 Jan 2011 20:42:06 +0000

On Wed, 12 Jan 2011 13:36:01 -0500, Lee Berman <severiansola at hotmail.com>
 
> PRINGLES!!!!!!!!!!! ;- )  		 	   		  

"You can't eat just one," as the alzabo said to the Vodalarius.

Adam