Subject: (urth) (no subject)

From: Andrew Mason <andrew.mason53 at googlemail.com>
Date: Fri, 14 Jan 2011 21:31:49 +0000

David Stockhoff wrote:

> Plus, Severian already had a son and he killed him (ahem).

Can you elaborate?

---

From: DAVID STOCKHOFF <dstockhoff at verizon.net>
Date: Fri, 14 Jan 2011 21:45:16 +0000

The boy Severian, who was not his son but shared his name. 

As for Severian's actual guilt in the matter, I don't agree with him myself, but Severian seems to consider himself culpable. Of course, he's no Abraham.