Subject: (urth) (no subject)

From: Andrew Mason <andrew.mason53 at googlemail.com>
Date: Fri, 14 Jan 2011 22:41:44 +0000

Gerry Quinn  wrote:

 ?If contraceptive technology has not been lost
> in Severian's time,

Gurloes' worry about Thecla getting pregnant might suggest that it
has, or at least is not widely available.

---

From: António Pedro Marques <entonio at gmail.com>
Date: Fri, 14 Jan 2011 22:54:37 +0000

Andrew Mason wrote (14-01-2011 22:41):
> Gerry Quinn  wrote:
>
>> If contraceptive technology has not been lost in Severian's time,
>
> Gurloes' worry about Thecla getting pregnant might suggest that it has,
> or at least is not widely available.

Unless it's just that one's not allowed to use it under those circumstances.