Subject: (urth) (no subject)

From: Lee Berman <severiansola at hotmail.com>
Date: Tue, 18 Jan 2011 17:01:20 +0000

>James Wynn: Still, Huckleberry Finn is not a book written for Elementary or Middle 
>Schoolers, so I don't understand the need for a bowdlerized version.
 
A good point. High schoolers ought to be intellectually advanced enough to discuss 
racism, including the word "nigger". If a student asks why it is okay for Mark Twain
to use the N-word and not him, a high school teacher ought to be able to explain and
encourage discussion.
 
OTTH, Tom Sawyer is written at elementary school/middle school level and it also uses
the N-word. I dunno. I read them when I was young and they didn't never do me no harm.
 
>in WWII soldiers were encouraged to hate the Nazi society and the Imperial Japanese society 
>and the armies that protected them. Many never got over it... Still, I don't know if one can 
>argue this is 'sin' if he simultaneously argues that war can be a necessary evil.
 
I am not religious and don't operate with a working definition of sin. Still I can recognize
that perceptions vary based on history and culture. What many Americans consider a justifiable,
even necessary action is considered one of the worst crimes ever against humanity by most of
the rest of the world. Only in the last few years have I started to notice a recognition in the 
USA of what many in the rest of the world call "Hiroshima Day".
 
Can war be a necessary evil? Some would say yes, in self-defense (opening the door to every
military campaign becoming defined as self-defense). Others might say no. Isn't the technique 
of the Annese a legitimate counter-invasion alternative strategy to war?
 
The Normans invade England and end up losing their Frenchness to become English. Mongols 
invade China with similar results. Closer to home, the net result of Martin Luther King's
non-violence stance (and martyrdom) is that American society has become far more influenced
by African-American culture than you'd expect from only 10% of the population. (Perhaps that's
what Jeff's family had always feared...)

---

From: Matthew Weber <palaeologos at gmail.com>
Date: Tue, 18 Jan 2011 17:11:17 +0000

> USA of what many in the rest of the world call "Hiroshima Day".
Somehow, I doubt this includes many of the countries that Japan invaded; I'd
think they would remember all too well the way they were treated by their
conquerors.  The human cost of Hiroshima and Nagasaki was immense, but
through those actions the Japanese got a taste of how their armed forces
were waging war in the Pacific.

The *raisons de guerre* of the Allies in WWII were far from purely
altruistic, it's true.  But even impure motives can produce positive
results; the outcome of that war, it seems to me, was more desirable than if
we had just allowed the Axis to do as they wished.

-- 
Matt +

Poetry comes fine-spun from a mind at peace.
    Ovid [Publius Ovidius Naso], (43 B.C. - A.D. c.18), Tristia, I, i, 39
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110118/464c86d9/attachment-0001.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Tue, 18 Jan 2011 17:20:22 +0000

> to be able to explain and

With the massive tripe and nonsense on tv, every middleschooler has been exposed already to countless acts of not only artistic violence but senseless violence, sexual and otherwise.  By the fifth grade I had read some of the most disgusting things, like the scene in Mission earth where the guys inner thighs are attacked with a cheese grater in a bizarre S+M situation.  If we really don't think children are advanced enough to handle this stuff we need to re-examine the intellectual capability of the human race in general.

It was acceptable to use that term just about anywhere then, it is only acceptable in certain company now (sound harsh?).

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Tue, 18 Jan 2011 17:23:14 +0000

On Tue, Jan 18, 2011 at 9:01 AM, Lee Berman <severiansola at hotmail.com> wrote:

> What many Americans consider a justifiable,

You're right: this American (and not a conservative by any means)
considers the bombing of Hiroshima and Nagasaki a necessary evil. The
alternative would have been a much larger cost in Japanese lives, plus
an unguessable number of American lives, as we attempted an invasion
of the Japanese Home Islands.

> of the Annese a legitimate counter-invasion alternative strategy to war?

The "just war" doctrine suggests that self-defense is not (quite)
sufficient reason. The Just War must (a) be fought to prevent a
palpable evil, (b) be fought in such a way that greater evil is not
wrought, and (c) have a reasonable chance of preventing that evil.

-- 
Dan'l Danehy-Oakes

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Tue, 18 Jan 2011 17:53:59 +0000

> of the Japanese Home Islands.

In anything, the biggest most devastating knock out blow has a better chance of ending the conflict decisively.  Just as in Boxing, sometimes that large blow can be more merciful than beating someone up for twelve rounds.  Attrition over years could have cost many more lives.  The nice thing about the current trendy Judeo-Christian majority is that once war is disengaged there seems to be very little wholesale slaughter, something you can have no assurance of with a more non-traditional take or a "purging" tradition (Hitler's, for example, he seems to be the most obvious monster in this particular room, or the older zeitgeist that there is only one truth, one word, inquisition style, and thankfully this has fled with the onset of modernity, at least in America). 

 If I were a minority in danger of being purged and I had to chose an ethos to prevail in the world, I would certainly want either a humanist one that is absolutely premissive and too forgiving as ours seems to be, or one that starts with "love thy neighbor as thyself" with a very very broad definition of neighbor.  The easier to exploit the suckers in charge and avoid getting eliminated, where intimations of heinousness are pretty much ignored until after the fact.

The Spanish conqeurors did seem to assimilate a bit more in their hostile takeovers with the natives than, say, the Puritan tradition, where they just kind of got them out of the picture one way or another definitively.

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Tue, 18 Jan 2011 18:01:08 +0000

On Jan 18, 2011, at 9:11 AM, Matthew Weber <palaeologos at gmail.com> wrote:

> But even impure motives can produce positive results; the outcome of that war, it seems to me, was more desirable than if we had just allowed the Axis to do as they wished.

It's too bad the US brought all those top Nazis in afterward with Operation Paperclip.  That sours things quite a bit.

---

From: Matthew Weber <palaeologos at gmail.com>
Date: Tue, 18 Jan 2011 18:02:58 +0000

No question.  And the classification, postwar, of certain Americans as
"premature anti-fascists" as well.

On Tue, Jan 18, 2011 at 10:01 AM, Son of Witz <Sonofwitz at butcherbaker.org>wrote:

> > But even impure motives can produce positive results; the outcome of that
> war, it seems to me, was more desirable than if we had just allowed the Axis
> to do as they wished.
>
> It's too bad the US brought all those top Nazis in afterward with Operation
> Paperclip.  That sours things quite a bit.
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-- 
Matt +

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110118/f13d32e5/attachment.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Tue, 18 Jan 2011 18:09:29 +0000

Son of Witz wrote:

> It's too bad the US brought all those top Nazis in afterward
> with Operation Paperclip. ?That sours things quite a bit.

While I could quibble about what "top Nazis" means, I agree with you
in substance. von Braun and his ilk should not have been treated with
such preference.

-- 
Dan'l Danehy-Oakes

---

From: James Wynn <crushtv at gmail.com>
Date: Tue, 18 Jan 2011 18:40:23 +0000

>> with Operation Paperclip.  That sours things quite a bit.

I resonate with the sentiment, but one cuts nasty deals in a war (in 
this case, the Cold War).
We cut one with Stalin in WWII as well.

J

---

From: James Wynn <crushtv at gmail.com>
Date: Tue, 18 Jan 2011 19:01:45 +0000

> "premature anti-fascists" as well.

This was often the case. Many people were defamed after the start of the 
Korean War. On the other hand, anyone who stayed in the CPU after the 
Molotov--Ribbentrop Pact could not be labeled a "premature 
anti-communist". Pete Seeger, Dalton Trumbo, and Dashiell Hammet opposed 
American support of the Allies BECAUSE Hitler had cut a deal with 
Stalin. Then they turned on a dime after Hitler's sneak-attack.

In the late 30s Trumbo bragged about squelching screenplays that painted 
the USSR in a bad light.

It's hard to find heroes among humanity.

u16b9
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110118/fbadadf5/attachment-0001.htm>

---

From: Jeff Wilson <jwilson at io.com>
Date: Tue, 18 Jan 2011 19:35:11 +0000

> USA of what many in the rest of the world call "Hiroshima Day".

It is both a horrible crime *and* a justifiable, necessary action, which 
is one reason for the schism and doublethink; if the defenders stop to 
consider if their tribe of fallible, corruptible people is worth 
preserving by burning alive the widows and orphans of the tribe who is 
also prone to gratuitous slaughter, they might hesitate too long or even 
disreagrd their orders entirely.

"No one truly obeys unless he will do the unthinkable in obedience; no 
one will do the unthinkable save we." SWORD, XXXI

Even Joe Campbell said something like this at the Skywalker Ranch. ~"The 
true horror of existence is that we must kill to live."

-- 
Jeff Wilson - jwilson at io.com
Computational Intelligence Laboratory - Texas A&M Texarkana
< http://www.tamut.edu/CIL >

---

From: James Wynn <crushtv at gmail.com>
Date: Tue, 18 Jan 2011 20:15:34 +0000

> Jeff Wilson-
> It is both a horrible crime *and* a justifiable, necessary action, 
> which is one reason for the schism and doublethink; if the defenders 
> stop to consider if their tribe of fallible, corruptible people is 
> worth preserving by burning alive the widows and orphans of the tribe 
> who is also prone to gratuitous slaughter, they might hesitate too 
> long or even disreagrd their orders entirely.

To put things in perspective, in order to take Berlin, the Soviets 
pummeled the city with 5X the explosive force in rockets as Hiroshima. 
And the conventional invasion of Okinawa resulted in the deaths of 
almost 1/3 of the population (many from suicide or deliberate suicidal 
charges). By comparison, the bombs on Hiroshima and Nagasaki were a mercy.

But your point, as I take it, was that they are all awful.

u+16b9

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Tue, 18 Jan 2011 20:24:16 +0000

> But your point, as I take it, was that they are all awful.

Well, yes.

War is hecky-darn.

-- 
Dan'l Danehy-Oakes

---

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Tue, 18 Jan 2011 20:24:41 +0000

You should read "The Last Train from Hiroshima"..a book about what exactly happened at when the bombs dropped..and the handful of people who survived the first bomb, got on a train and were in Nagasaki for the 2nd blast as well...it cured on Doctors cancer...by far, the most frightening book I have ever read...

???????? ? ? 

( I used to have a signature here but don't want to offend S.O'W....)..!!!? ?? 

--- On Tue, 1/18/11, James Wynn <crushtv at gmail.com> wrote:

From: James Wynn <crushtv at gmail.com>
Subject: Re: (urth) (no subject)
To: "The Urth Mailing List" <urth at lists.urth.net>
Date: Tuesday, January 18, 2011, 12:15 PM

> Jeff Wilson-
> It is both a horrible crime *and* a justifiable, necessary action, which is one reason for the schism and doublethink; if the defenders stop to consider if their tribe of fallible, corruptible people is worth preserving by burning alive the widows and orphans of the tribe who is also prone to gratuitous slaughter, they might hesitate too long or even disreagrd their orders entirely.

To put things in perspective, in order to take Berlin, the Soviets pummeled the city with 5X the explosive force in rockets as Hiroshima. And the conventional invasion of Okinawa resulted in the deaths of almost 1/3 of the population (many from suicide or deliberate suicidal charges). By comparison, the bombs on Hiroshima and Nagasaki were a mercy.

u+16b9
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110118/cd237f86/attachment.htm>

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Tue, 18 Jan 2011 20:40:13 +0000

My master plan to erradicate signatures is working!

On Jan 18, 2011, at 12:24 PM, Stuart Hamm <hammstu at sbcglobal.net> wrote:

> ( I used to have a signature here but don't want to offend S.O'W....)..!!!     
> 
> 
> 
> 
> 
> 
> 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110118/193eb35c/attachment.htm>

---

From: Gerry Quinn <gerryq at indigo.ie>
Date: Tue, 18 Jan 2011 22:24:06 +0000

From: "Lee Berman" <severiansola at hotmail.com>
> the rest of the world.

That seems a highly unlikely assertion.  Got any statistics to back it up?

- Gerry Quinn

---

From: Gerry Quinn <gerryq at indigo.ie>
Date: Tue, 18 Jan 2011 22:27:34 +0000

----- Original Message ----- 
  From: Matthew Weber 

  No question.  And the classification, postwar, of certain Americans as "premature anti-fascists" as well.

The truth of this alleged classification appears questionable - see for example:
< http://archive.frontpagemag.com/readArticle.aspx?ARTID=22560 > 

- Gerry Quinn

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110118/6b9e511e/attachment.htm>

---

From: Jeff Wilson <jwilson at io.com>
Date: Wed, 19 Jan 2011 05:13:33 +0000

> But your point, as I take it, was that they are all awful.

All were awful, but the atomic weapon makes it so much easier and 
convenient to be awful. The overkill bombardment of Berlin and the 
Okinawan slaughter required a huge human cost in sustaining the terrible 
resolve to kill and keep killing for as long as it took, so that few of 
the victors could look forward to repeating it. Robert E. Lee would weep.

---

From: Jeff Wilson <jwilson at io.com>
Date: Wed, 19 Jan 2011 05:14:48 +0000

> My master plan to erradicate signatures is working!

Don't you sign your drawings, even the ones that appear on hundreds of 
shirts?

---

From: Jeff Wilson <jwilson at io.com>
Date: Wed, 19 Jan 2011 05:23:56 +0000

> That seems a highly unlikely assertion. Got any statistics to back it up?

I thought he was speaking in the context of war crimes, crimes against 
humanity, etc. down at the Hague, while most Americans think of them as 
things that happen in other countries, if they bother to think about 
them at all, and the US is pointedly not a signatory to the agreements 
that would make its past deeds actionable.

---

From: James Wynn <crushtv at gmail.com>
Date: Wed, 19 Jan 2011 16:37:56 +0000

On 1/18/2011 11:13 PM, Jeff Wilson wrote:
> Okinawan slaughter required a huge human cost in sustaining the 
> terrible resolve to kill and keep killing for as long as it took, so 
> that few of the victors could look forward to repeating it. Robert E. 
> Lee would weep. 

On 1/19/2011 9:48 AM, Ant?nio Pedro Marques wrote:
> The reason people abhor nuclear bombing in a way that they dnt 
> conventional bombing, is that in conventional bombing a reasonable 
> proportion of the potential victims is able to fight for their lives, 
> even if the odds are low. With nuclear bombing, the idea people have 
> is that it just kills everyone in a given radius instantaneously. That 
> sounds inhuman (yes, inhuman, not simply inhumane). 

Allow me to take the Devil's side for a bit. The Imperial Japanese 
culture in the early 1940s glorified nihilistic fanaticism. Long after 
it was clear that they would not win the war, the Emperor and the J 
government had decided that if they were beaten there should be a 
genocide of the Japanese people. This, incidentally, was the ultimate 
decision of Hitler's inner circle and cultic followers for Germany as 
well. The Japanese soldier's who bought in to that culture did all they 
could to make themselves detestable (inhuman) to American Marines and 
sailors. You would go to lend medical aid to a wounded Japanese soldier 
and likely as not he would have a grenade in his hand waiting to take 
you out. They used the White Flag the same way. And they were famously 
callous in the their own treatment of captives. Obviously, this 
undermined US forces willingness to not Overkill. The use of the bombs 
on Hiroshima and Nagasaki caused Japan's leadership to truly face what 
their imagined genocide would be like. They presented them with an 
example of that genocide, stripped of all it's potential glory, and thus 
brought them back to rationality. It only barely worked. Hiroshima alone 
wasn't enough and there was _actually_ a serious attempt at a coup.

Obviously, after WWII, atomic/nuclear weapons became increasingly 
problematic as the technology became less and less exotic. But, if you 
weigh the horrors of ALL the uses of atomic weapons over the last 65 
years AGAINST the almost certain toll without them , Pres Harry Truman's 
decision to use the bomb looks quite humane. So God bless the Bomb.

u+16b9

---

From: António Pedro Marques <entonio at gmail.com>
Date: Wed, 19 Jan 2011 17:25:46 +0000

James Wynn wrote (19-01-2011 16:37):
>>>  that few of the victors could look forward to repeating it. Robert
>>> E. Lee would weep.
>>
>> even if the odds are low. With nuclear bombing, the idea people have is
>> that it just kills everyone in a given radius instantaneously. That
> culture in the early 1940s glorified nihilistic fanaticism. Long after it
> was clear that they would not win the war, the Emperor and the J
> and likely as not he would have a grenade in his hand waiting to take you
> out. They used the White Flag the same way. And they were famously
> undermined US forces willingness to not Overkill. The use of the bombs on
> Hiroshima and Nagasaki caused Japan's leadership to truly face what their
> imagined genocide would be like. They presented them with an example of
> that genocide, stripped of all it's potential glory, and thus brought
> them back to rationality. It only barely worked. Hiroshima alone wasn't
> enough and there was _actually_ a serious attempt at a coup.

Oh, no contention there at all. At the same time I find it good that people 
remember Hiroshima - not only the bombing, but why the bombing was needed in 
the first place. I find it a wholesome exercise.

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Wed, 19 Jan 2011 17:52:20 +0000

On Jan 19, 2011, at 8:37 AM, James Wynn <crushtv at gmail.com> wrote:

> Allow me to take the Devil's side for a bit. The Imperial Japanese culture in the early 1940s glorified nihilistic fanaticism. Long after it was clear that they would not win the war, the Emperor and the J government had decided that if they were beaten there should be a genocide of the Japanese people. This, incidentally, was the ultimate decision of Hitler's inner circle and cultic followers for Germany as well. The Japanese soldier's who bought in to that culture did all they could to make themselves detestable (inhuman) to American Marines and sailors. You would go to lend medical aid to a wounded Japanese soldier and likely as not he would have a grenade in his hand waiting to take you out. They used the White Flag the same way. And they were famously callous in the their own treatment of captives. Obviously, this undermined US forces willingness to not Overkill. The use of the bombs on Hiroshima and Nagasaki caused Japan's leadership to truly face what their imagined genocide would be like. They presented them with an example of that genocide, stripped of all it's potential glory, and thus brought them back to rationality. It only barely worked. Hiroshima alone wasn't enough and there was _actually_ a serious attempt at a coup.

That is a fascinating take. I've never heard it expressed that way. Admitedly I'm no student of WWII. I had forgotten about the genocidal suicide pact. What a motivation that would be to their soldiers to stop at nothing! And the idea that this near genocide is then presented as a sobering reality.  Ouch and wow!

---

From: António Pedro Marques <entonio at gmail.com>
Date: Wed, 19 Jan 2011 18:15:03 +0000

Son of Witz wrote (19-01-2011 17:52):
> That is a fascinating take. I've never heard it expressed that way.
> Admitedly I'm no student of WWII. I had forgotten about the genocidal
> suicide pact. What a motivation that would be to their soldiers to stop
> at nothing! And the idea that this near genocide is then presented as a
> sobering reality.  Ouch and wow!

And James is right that even after Nagasaki the japanese government couldn't 
agree to surrender.

(Not to mention that isolated groups of fighters remained at large into the 
'70s.)

It's cheap for despots to gamble with their subjects' lives. Japan is one of 
many cases in the 20th century.

---

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Wed, 19 Jan 2011 18:15:26 +0000

I've gone back and forth on this, but certainly MANY more people would have died in an invasion of japan...they were arming the civilians with sticks to fight to the death....I'm telling you, check out "The Last Tran from Hiroshima"

???????? ? ? 
(Lack of signature-----HERE--------)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110119/3855b550/attachment.htm>

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Wed, 19 Jan 2011 19:11:44 +0000

> (Lack of signature-----HERE--------)

I've only read "Hiroshima," way back in high school.
I just went to Amazon to look up "The last Train from Hiroshima" 
It seems like a well recieved book that has been discredited and discontinued due to bad sources. I've never seen another instance like this, though I'm sure it ain't the only one.
Check out this note from the publisher:

"It is with deep regret that Henry Holt and Company announces that we will no longer print, correct or ship copies of Charles Pellegrino'sThe Last Train from Hiroshima due to the discovery of a dishonest sources of information for the book. 

It is easy to understand how even the most diligent author could be duped by a source, but we also understand that opens that book to very detailed scrutiny. The author of any work of non-fiction must stand behind its content. We must rely on our authors to answer questions that may arise as to the accuracy of their work and reliability of their sources. Unfortunately, Mr. Pellegrino was not able to answer the additional questions that have arisen about his book to our satisfaction. 

Mr. Pellegrino has a long history in the publishing world, and we were very proud and honored to publish his history of such an important historical event. But without the confidence that we can stand behind the work in its entirety, we cannot continue to sell this product to our customers."
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110119/f04b4aba/attachment.htm>

---

From: Stuart Hamm <hammstu at sbcglobal.net>
Date: Wed, 19 Jan 2011 19:17:54 +0000

Wow..who knew? Not me obviously!
I have to say that the book did nothing to try to convince that dropping the bomb was the right thing to do...if anything the terror it spoke of is a case for no nukes never...ever..
..maybe my copy is a collectors item now!
???????? ? ? 

? ?? 

-
Date: Wednesday, January 19, 2011, 11:11 AM

?Some guy without a signature wrote:
I've gone back and forth on this, but certainly MANY more people would have died in an invasion of japan...they were arming the civilians with sticks to fight to the death....I'm telling you, check out "The Last Tran from Hiroshima"

???????? ? ? 

I've only read "Hiroshima," way back in high school.
I just went to Amazon to look up "The last Train from Hiroshima"?It seems like a well recieved book that has been discredited and discontinued due to bad sources. I've never seen another instance like this, though I'm sure it ain't the only one.Check out this note from the publisher:
"It is with deep regret that Henry Holt and Company announces that we will no longer print, correct or ship copies of Charles Pellegrino'sThe Last Train from Hiroshima due to the discovery of a dishonest sources of information for the book.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110119/accb634d/attachment-0001.htm>

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Wed, 19 Jan 2011 19:40:17 +0000

I wonder about the issue of the sources. Sometimes things are falsly falsified.
Look at how Dan Rather was taken down. The false document he reported on was considered safe because it only reiterated known info and didn't present new info. So Rather went down not because the actual content was wrong, but that the particular message quoted was false.

In other news, I used to know a guy in Santa Cruz named "No Nukes"
He was a hothead about the issue.
 ~witz

On Jan 19, 2011, at 11:17 AM, Stuart Hamm <hammstu at sbcglobal.net> wrote:

>  Some guy without a signature wrote:
> 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110119/bd971bef/attachment.htm>

---

From: Thomas Bitterman <tom at bitterman.net>
Date: Wed, 19 Jan 2011 20:11:28 +0000

2011/1/19 Ant?nio Pedro Marques <entonio at gmail.com>

> And James is right that even after Nagasaki the japanese government
> couldn't agree to surrender.
>

It is entirely possible that the atomic bombs were not the cause of Japanese
surrender.  Some Japanese principals have denied that the bombs were a major
factor, citing instead the Russian invasion.

In any case, invasion wasn't the only other option - a blockade along with
continued bombing was also an option, and would have almost certainly
succeeded (albeit more slowly).

Wikipedia has some nice articles on the actual surrender and the debate
surrounding the dropping of the bomb.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110119/ca34b135/attachment.htm>

---

From: Jeff Wilson <jwilson at io.com>
Date: Thu, 20 Jan 2011 01:12:59 +0000

On 1/19/2011 11:52 AM, Son of Witz wrote:
> On Jan 19, 2011, at 8:37 AM, James Wynn<crushtv at gmail.com>  wrote:
>
>> Allow me to take the Devil's side for a bit. The Imperial Japanese culture in the early 1940s glorified nihilistic fanaticism. Long after it was clear that they would not win the war, the Emperor and the J government had decided that if they were beaten there should be a genocide of the Japanese people. This, incidentally, was the ultimate decision of Hitler's inner circle and cultic followers for Germany as well. The Japanese soldier's who bought in to that culture did all they could to make themselves detestable (inhuman) to American Marines and sailors. You would go to lend medical aid to a wounded Japanese soldier and likely as not he would have a grenade in his hand waiting to take you out. They used the White Flag the same way. And they were famously callous in the their own treatment of captives. Obviously, this undermined US forces willingness to not Overkill. The use of the bombs on Hiroshima and Nagasaki caused Japan's leadership to truly face what their imagine
d
>   genocide would be like. They presented them with an example of that genocide, stripped of all it's potential glory, and thus brought them back to rationality. It only barely worked. Hiroshima alone wasn't enough and there was _actually_ a serious attempt at a coup.
>

Absolutely. The topic came up among a circle of friends-of-friends that 
included a Japanese woman that had been a young girl at the end of the 
war. It was their civic and religious duty for the women and children 
remaining in their village to meet the invading Allies with whatever 
knives and sticks they had every bit as much as it was for the men to 
serve in the armed forces. Again, it was equally their duty to cooperate 
after the Emperor conceded.