Subject: (urth) Appearance of the Gods

From: Lee Berman <severiansola at hotmail.com>
Date: Wed, 19 Jan 2011 01:42:30 +0000

>Gerry Quinn: how do you explain Echidna's apparently total lack of acknowledgement that 
>she was speaking to a clone of Typhon

This question raised another, possibly related question in my mind. Pas appears as two-headed
in the window. Kypris is a beauty. Echidna is snake-haired I think. Scylla, snakey too?
 
So my question is, why? Why do they look like that? I don't have a clear answer in mind so I 
was interested in the opinions of others.

---

From: James Wynn <crushtv at gmail.com>
Date: Wed, 19 Jan 2011 13:41:27 +0000

> Lee Berman-
> Pas appears as two-headed

Are you looking for practical reasons? I'm not sure there are any.
To some extent, they draw their appearance from monsters whose name they 
bear, but not especially. To a large extent, there's a tip of the hat to 
the Olympians they parallel. As as demonic version of Hera, Echidna is 
associated with the Python that encircles the Earth. Molpe, the demonic 
Athene, is crazy as opposed to wise and is more a version of the gorgon 
whose stretched out face embellished Athene's shield. Scylla is the 
demonic Poseidon and very similar to the Storm King. Actually, Scylla 
_does_ have a practical reason for her looks. She's a follower of the 
Megatherian Scylla, and I guess chooses her appearance based on that.

u+16b9

---

From: Gerry Quinn <gerryq at indigo.ie>
Date: Wed, 19 Jan 2011 14:07:42 +0000

From: "James Wynn" <crushtv at gmail.com>

> Megatherian Scylla, and I guess chooses her appearance based on that.

Tartaros tells Auk that their appearances are the self-images of the gods. 
He gives the specific example of Kypris:

"You say that you could nearly make out the face of my father's concubine. 
The face you nearly saw was her own image of herself as she imagines that 
self to appear.  I feel confident that it was a beautiful face.  I have 
never met any woman more secure in her own vanity."

- Gerry Quinn

---

From: James Wynn <crushtv at gmail.com>
Date: Wed, 19 Jan 2011 14:15:15 +0000

On 1/19/2011 8:07 AM, Gerry Quinn wrote:
> Tartaros tells Auk that their appearances are the self-images of the 
> gods. He gives the specific example of Kypris:
>
> "You say that you could nearly make out the face of my father's 
> concubine. The face you nearly saw was her own image of herself as she 
> imagines that self to appear.  I feel confident that it was a 
> beautiful face.  I have never met any woman more secure in her own 
> vanity."

Tartaros' assertion requires serious finessing. One cannot possibly 
assume that Echidna and Scylla thought they looked like that.

u+16b9

---

From: Lee Berman <severiansola at hotmail.com>
Date: Wed, 19 Jan 2011 20:34:53 +0000

>James Wynn: Are you looking for practical reasons? I'm not sure there are any.
>bear, but not especially..... Actually, Scylla _does_ have a practical reason for 
>her looks. She's a follower of the Megatherian Scylla, and I guess chooses her appearance 
>based on that.

Yes, my question pertained to practical reasons. Even if there is debate on the original 
appearance of this family (I tend to think Cilinia gave rise to great Scylla), the question
is framed by Gerry and your later comments.

>Gerry Quinn: Tartaros tells Auk that their appearances are the self-images of the 
> gods. He gives the specific example of Kypris

>James Wynn: Tartaros' assertion requires serious finessing. One cannot possibly 

So that's the problem. Even if they really were monsters in their original form, why would 
they choose monster forms to appear to people in the Whorl? To scare them?  We don't see 
fat Phaea the pig's image on a screen but I suspect it wasn't really scary.
 
I'd hate to think it was pure auctorial choice...he had Typhon as mythological father of all 
monsters so he felt compelled to name Typhon's family by those names....

>Antonio Pedro Marques: I think the default assumption is that Pas looks like Typhon. 
>People have asked about other gods forgetting that it's Pas who called the 
>shots. If he wanted one of his family to look like a mouse, that's what they 
>would have looked like.

I think this is getting at the inkling I have. Who would have the greatest tendency to think of 
Kypris as beautiful and the family of Typhon as nasty monsters?
 
As Tartaros, suggests, that would be Kypris herself. Is there any way she could establish enough 
of her own control over the Whorl to force her own names and her own visions on Typhon's family? 
 
If not, perhaps the next best explanation is that it was Pas under the spell of Kypris who gave
his family monster names and images. We know there was eternal conflict in Mainframe over control
of things. Perhaps Typhon felt compelled to put both his family and Kypris onto the Whorl but once
there, Kypris had a much greater influence over Pas than she did as a flesh and blood woman over 
Typhon.
 
You know, if some tart took over and gave me and my Mom a monster name and a monster face while 
operating under the protection of my Dad, I might consider killing Dad and hunting down Kypris myself.