Subject: (urth) 2. Re: the prime calcula/his citadel and other quotes (Gerry Quinn)

From: PMorris33 at aol.com <pmorris33 at aol.com>
Date: Wed, 19 Jan 2011 02:12:43 +0000

Has anyone else seen the gloriously bad early 1970's scifi movie  Zardoz??? 
 The one with Sean Connery giving a definitively rotten  performance 
wearing bright-red leather hot pants?  
 
Well, I recently sat through the DVD and was struck by how closely the  
advanced/backward civilizations paralleled the divisions of human society in  
Wolfe's Urth.  And the idea of keeping certain humans in stasis like poor  
Mamelta to be "unfrozen" or "decanted" at need.  (Though properly speaking,  
that's on the Whorl not on Urth)  
 
I suggest this in a spirit of good humor, but some Lupines might enjoy  
watching "Zardoz" in the interests of research
 
Pip

In a message dated 1/18/2011 5:57:23 P.M. Pacific Standard Time,  
urth-request at lists.urth.net writes:

2.  Re:  the prime calcula/his citadel and other quotes (Gerry  Quinn)

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110118/0a940ac2/attachment.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Wed, 19 Jan 2011 02:54:32 +0000

> watching "Zardoz" in the interests of research

In much the way one might enjoy hitting oneself repeatedly with a
hammer -- because it feels SOOOOO good when you stop.

-- 
Dan'l Danehy-Oakes

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Wed, 19 Jan 2011 02:59:20 +0000

Greatest opening line ever!  Giant floating head from the sky: "The gun is good, the penis is bad.  The penis shoots seed, the gun brings death."
I paraphrase.
Starring Sean Connery as Burt Reynolds

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Wed, 19 Jan 2011 04:05:27 +0000

Now I gotta see it.

~Mike

On Jan 18, 2011, at 6:59 PM, Marc Aramini <marcaramini at yahoo.com> wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net