Subject: (urth) Trying to re-read Evil Guest

From: Mr Thalassocrat <thalassocrat08 at gmail.com>
Date: Wed, 19 Jan 2011 03:26:27 +0000

& not succeeding very well. Apart from anything, I keep dreading the
appearance of the next deli sandwich. Which is a pity, because normally food
in Wolfe novels sounds like something I'd want to eat. Meals tend to come
around pretty regularly and they usually add a little something to the
pleasure of reading.

Anyway, it suddenly occurred to me that Cassie/Dr Chase/Reis resonate
with Jolenta/Dr Talos/Baldanders. FWIW, just nice to ponder over.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110119/7938a8da/attachment.htm>

---

From: Marc Aramini <marcaramini at yahoo.com>
Date: Wed, 19 Jan 2011 03:33:53 +0000

--- On Tue, 1/18/11, Mr Thalassocrat <thalassocrat08 at gmail.com> wrote:

?Apart from anything, I keep dreading the appearance of the next deli sandwich. 

I think Wolfe has finally captured the completely realistic horror of modern existence after reading that sentence. He has?matured from fabulism to realism, tackling serious, universal problems. Sometimes I wake up in a cold sweat with just that fear echoing in the back of my mind. "Another f***ng deli sandwhich for lunch today. Probably no getting around it. son of a ..."

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110118/b5c4848d/attachment.htm>