Subject: (urth) New interview on IO9

From: Lane Haygood <lhaygood at gmail.com>
Date: Wed, 19 Jan 2011 17:26:37 +0000

The best quote:

> I've heard some really nutty theories about my stories — I won't name
names, but there's some real screwball stuff going on out there.

Let's start the betting pool as to who on here he was talking about (just
kidding, that's a terrible idea and anyone who thought I was serious is
mean).

LH
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110119/ac95773c/attachment.htm>

---

From: Jack Smith <jack.smith.1946 at gmail.com>
Date: Wed, 19 Jan 2011 18:34:44 +0000

It can't be anyone on this list, where all theories are reasonable and
grounded clearly on the texts.

On Wed, Jan 19, 2011 at 12:26 PM, Lane Haygood <lhaygood at gmail.com> wrote:

>
> http://io9.com/5736063/gene-wolfe-talks-dystopian-futures-and-the-chances-of-star+drive-in-our-lifetime
>
> The best quote:
>
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-- 
Best wishes,
Jack
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110119/26459464/attachment.htm>