Subject: (urth) (no subject)

From: Lee Berman <severiansola at hotmail.com>
Date: Wed, 19 Jan 2011 19:55:53 +0000

>James Wynn: Allow me to take the Devil's side for a bit. The Imperial Japanese 
>culture in the early 1940s glorified nihilistic fanaticism. Long after 
>it was clear that they would not win the war, the Emperor and the J 
>government had decided that if they were beaten there should be a 
>genocide of the Japanese people.
 
I certainly allow it, if I am permitted to take Angel's advocate role for a minute.
It is a simplistic, cruel view of life to say that if an enemy Emperor orders the genocide of
his people that we ought to be the perpetrators of it. Somehow that is the right thing to do?
 
If I were transported back in time and installed as US president I would order something along
the lines of a N. Korea strategy. Containment. One cannot in good conscience commit a crime 
against humanity, kill hundreds of thousands of innocent people (including American POWs) in the
"hopes" (and it was simply hope at the time) that it might avert a worse killing.
 
However, if I were actually from that primitive time period when declarations of victory and national 
pride were so much more important than human life than they are now I would probably think
differently. If I thought as I do now I almost assuredly would never be elected president then.

>But, if you weigh the horrors of ALL the uses of atomic weapons over the last 65 
>years AGAINST the almost certain toll without them , Pres Harry Truman's 
>decision to use the bomb looks quite humane. So God bless the Bomb.
 
I agree with this. But it is hindsight. A global blessing that couldn't have been foreseen (after
WWII many were already looking to WWIII). If I had been preident in 1945 and enforced a containment
strategy on Japan (and avoided assassination) I don't know if we would have had Pax Americana for
the next 65 years. We'll never know. But as a 21st century resident I know could never nuke any nation.
(meaning I couldn't be elected president now either, esp. if I spoke that publicly ;- )).

---

From: James Wynn <crushtv at gmail.com>
Date: Wed, 19 Jan 2011 20:43:29 +0000

>
> Thomas Bitterman-
> It is entirely possible that the atomic bombs were not the cause of 
> Japanese surrender.  Some Japanese principals have denied that the 
> bombs were a major factor, citing instead the Russian invasion. In any 
> case, invasion wasn't the only other option - a blockade along with 
> continued bombing was also an option, and would have almost certainly 
> succeeded (albeit more slowly).

As in North Korea? Do you really think we could have pulled off such a 
blockade during the Cold War with China and the Soviet Union right off 
of Japan's coast?  I think the idea that the bombing wasn't THE factor 
in the surrender is extremely wishful thinking. There was likely a  
Japanese ministers or two who thought privately that surrender would be 
a good idea. But the military and emperor called the shots.  If the 
Japanese didn't surrender after the loss of Okinawa, it is improbable 
that they would have capitulated to the loss of some small islands 
(which the Soviets didn't take until after Hiroshima). And anyway, they 
didn't surrender after the loss of those islands. They surrendered after 
Nagasaki.

> Lee-

"War //is the remedy that our enemies have chosen, and I say let us give 
them all they want."
~ William T. Sherman

> Lee-

I appreciate that sentiment. However, knowing how containment has worked 
for North Koreans and Iraqis, I am unconvinced that would have been the 
humane choice. Compare Japan to North Korea. Compare SOUTH Korea to 
North Korea.

> Lee-
> We'll never know. But as a 21st century resident I know could never nuke any nation.
> (meaning I couldn't be elected president now either, esp. if I spoke that publicly

Actually, if you had been President in 1945 and sent 10s of 1000s of 
young men to die to liberate remote Pacific Islands and then said "We'll 
just spend the next 40 years watching Japan's borders." You probably 
would have been impeached. If you had chosen to invade Japan rather than 
end the war quickly with a couple bombs, you certainly would have been 
impeached. We elect presidents to make unpleasant choices: Take it in 
the face or fight back. If Americans had wanted half-measures, they'd 
have run the country from Congress.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110119/90472c73/attachment.htm>

---

From: Thomas Bitterman <tom at bitterman.net>
Date: Wed, 19 Jan 2011 21:44:36 +0000

On Wed, Jan 19, 2011 at 3:43 PM, James Wynn <crushtv at gmail.com> wrote:

> Japanese surrender.  Some Japanese principals have denied that the bombs
> were a major factor, citing instead the Russian invasion. In any case,
> invasion wasn't the only other option - a blockade along with continued
> bombing was also an option, and would have almost certainly succeeded
> (albeit more slowly).
>
>
> As in North Korea?
>

Japan was not connected to a much larger country that was actively
supporting it.  Also, we have not continued bombing North Korea in the
manner we would have continued bombing Japan in the scenario I actually
presented.  Japan had no oil and was busy starving.

> Do you really think we could have pulled off such a blockade during the
> Cold War with China and the Soviet Union right off of Japan's coast?
>

Why not?  What were China and the Soviet Union going to do?  Run the
blockade because they liked Japan so much?

> I think the idea that the bombing wasn't THE factor in the surrender is
> extremely wishful thinking.
>

Yet that is what is maintained by several people who should know - people
who were directly involved in the decision.  Perhaps they are unreliable,
but that could be true of anybody.

> There was likely a  Japanese ministers or two who thought privately that
> surrender would be a good idea. But the military and emperor called the
> shots.  If the Japanese didn't surrender after the loss of Okinawa, it is
> improbable that they would have capitulated to the loss of some small
> islands (which the Soviets didn't take until after Hiroshima). And anyway,
> they didn't surrender after the loss of those islands. They surrendered
> after Nagasaki.
>

The Soviets invaded Manchuria (a sizeable land area, not some small islands)
right about the same time as Nagasaki.  Again, Wikipedia with the info.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110119/ee72dbbd/attachment.htm>

---

From: Dan'l Danehy-Oakes <danldo at gmail.com>
Date: Wed, 19 Jan 2011 22:19:31 +0000

> right about the same time as Nagasaki. Again, Wikipedia with the info.

The Soviet invasion of Manchuria was a bad joke - AFTER we had dropped
the Hiroshima bomb, and Japanese capitulation was certain, they
marched into a conquered area where the Japanese were grossly
overstretched and the native population were going to hail them as
liberators. A total "us-too" invasion.

-- 
Dan'l Danehy-Oakes

---

From: Thomas Bitterman <tom at bitterman.net>
Date: Thu, 20 Jan 2011 15:26:52 +0000

On Wed, Jan 19, 2011 at 5:19 PM, Dan'l Danehy-Oakes <danldo at gmail.com>wrote:

> the Hiroshima bomb, and Japanese capitulation was certain,

If capitulation was certain after the first bomb, the second bomb becomes
morally problematic.  In any case, given the continued reluctance to
surrender even after the second bomb it seems unlikely the issue was settled
after the first.

> they

The Japanese were scared.  They had reason to be after what the Russians had
just gotten done doing to the Germans.  There was little reason to believe
the Russians would or could be stopped.

But we are way off topic.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110120/9ee42a38/attachment.htm>