Subject: (urth) new Wolfe interview

From: aaron <aaronsingleton at gmail.com>
Date: Wed, 19 Jan 2011 22:57:51 +0000

New Wolfe interview where he talks about Home Fires among other things.
Good one.

http://io9.com/5736063/gene-wolfe-talks-dystopian-futures-and-the-chances-of-star+drive-in-our-lifetime?skyline=true&s=i

-- 
Aaron Singleton
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110119/34572a48/attachment.htm>

---

From: Gwern Branwen <gwern0 at gmail.com>
Date: Wed, 19 Jan 2011 23:02:06 +0000

> http://io9.com/5736063/gene-wolfe-talks-dystopian-futures-and-the-chances-of-star+drive-in-our-lifetime?skyline=true&s=i

I think this is the third time this interview has been posted.

-- 
gwern
http://www.gwern.net

---

From: aaron <aaronsingleton at gmail.com>
Date: Wed, 19 Jan 2011 23:18:37 +0000

third time's the charm!

On Wed, Jan 19, 2011 at 6:02 PM, Gwern Branwen <gwern0 at gmail.com> wrote:

> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
>

-- 
Aaron Singleton
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110119/c1cb46ea/attachment.htm>

---

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Date: Thu, 20 Jan 2011 03:09:39 +0000

> I think this is the third time this interview has been posted.

Surely this is the first time the list has repeated itself?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110119/6b5d0c12/attachment.htm>

---

From: Greg Bates <gregory.a.bates at gmail.com>
Date: Thu, 20 Jan 2011 03:39:50 +0000

VERY good interview. I just finished Home Fires a couple of hours ago, and
i'm pondering it in relation to the comments Wolfe makes. This line really
makes me laugh:
"if Skip had been the kind of man that Chelle's father was, I would have had
a very different story, and one that I wouldn't much want to write."

On Wed, Jan 19, 2011 at 10:09 PM, Matthew Keeley <matthew.keeley.1 at gmail.com
> wrote:

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110119/bad7e94f/attachment.htm>

---

From: Craig Brewer <cnbrewer at yahoo.com>
Date: Thu, 20 Jan 2011 04:00:36 +0000

Just ordered my copy. I must say that I really look forward to completely 
misunderstanding it based on my own preference for an idiosyncratic reading 
backed up by gut reactions to esoteric references and gleanings of subtle clues 
that only I seem to recognize as clues! heh...

________________________________
From: Greg Bates <gregory.a.bates at gmail.com>
To: The Urth Mailing List <urth at lists.urth.net>
Sent: Wed, January 19, 2011 9:39:50 PM
Subject: Re: (urth) new Wolfe interview

VERY good interview. I just finished Home Fires a couple of hours ago, and i'm 
pondering it in relation to the comments Wolfe makes. This line really makes me 
laugh: 
"if Skip had been the kind of man that Chelle's father was, I would have had a 
very different story, and one that I wouldn't much want to write."

On Wed, Jan 19, 2011 at 10:09 PM, Matthew Keeley <matthew.keeley.1 at gmail.com> 
wrote:

On Wed, Jan 19, 2011 at 6:02 PM, Gwern Branwen <gwern0 at gmail.com> wrote:
>>>i

      
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110119/2ed2e995/attachment-0001.htm>

---

From: Gerry Quinn <gerryq at indigo.ie>
Date: Thu, 20 Jan 2011 04:00:49 +0000

In this cycle anyway ;-)

- Gerry Quinn
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110120/a04b300c/attachment.htm>

---

From: Greg Bates <gregory.a.bates at gmail.com>
Date: Thu, 20 Jan 2011 04:22:52 +0000

Oh, i'm absolutely certain i've completely misunderstood it. Partially
because I didn't feel there was that much to misunderstand, which is always
a sign with Wolfe that I haven't paid enough attention.

For what it's worth, I liked it better than AEG but probably not as much as
TSH. I feel like it started out really strongly, but gets completely bogged
down halfway through (the action starts to disappear and get replaced with
extremely long conversations where it feels like Skip is just explaining the
same things to different people). The ending also felt very left-field and
tacked on, which of course means I missed something. After I finish a couple
other books I got with my Kindle gift card i'll revisit it (hopefully with a
bit of clarifying discussion from this board.)

On Wed, Jan 19, 2011 at 11:00 PM, Gerry Quinn <gerryq at indigo.ie> wrote:

>   ----- Original Message -----
> *From:* Matthew Keeley <matthew.keeley.1 at gmail.com>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110119/c636531d/attachment.htm>

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Thu, 20 Jan 2011 04:35:47 +0000

Genuine LOL

On Jan 19, 2011, at 8:00 PM, Craig Brewer <cnbrewer at yahoo.com> wrote:

> Just ordered my copy. I must say that I really look forward to completely misunderstanding it based on my own preference for an idiosyncratic reading backed up by gut reactions to esoteric references and gleanings of subtle clues that only I seem to recognize as clues! heh...
> 
> 
> VERY good interview. I just finished Home Fires a couple of hours ago, and i'm pondering it in relation to the comments Wolfe makes. This line really makes me laugh: 
> "if Skip had been the kind of man that Chelle's father was, I would have had a very different story, and one that I wouldn't much want to write."
> 
> On Wed, Jan 19, 2011 at 10:09 PM, Matthew Keeley <matthew.keeley.1 at gmail.com> wrote:
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110119/789123b6/attachment.htm>