Subject: (urth) Home Fires and Chelle ** SPOILERS **

From: Mr Thalassocrat <thalassocrat08 at gmail.com>
Date: Tue, 25 Jan 2011 22:27:11 +0000

On Wed, Jan 26, 2011 at 7:56 AM, Dave Tallman <davetallman at msn.com> wrote:

> I have just read "Home Fires" and I was wondering what others thought of
> it. Much is explained, but there are several points left as mysteries. One
> is the true relationship between Chelle Blue and Jane Sims. Another is
> Charlie. In the last few lines we have:
>
> "I'm going on Charlie's picnic, out of the smoke and the dirt, away from
> Mick and the bottles behind the bar, and all the gray faces. I'm going away,
> and I'm not coming back.
>
> They'll tell me when you do, and I'll be there."
>
> What does it mean that she's going on Charlie's picnic and not coming back?
> <snip>

I had the same kinds of question. Plus one other: Why was Rick so determined
to kill Chelle?

On another tack, "Sea shell" is surely some kind of literary shadow-cousin
to Seawrack. Not the same character, obviously, but both lost a left arm,
both attached to older men.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110126/3c555074/attachment.htm>

---

From: Son of Witz <sonofwitz at butcherbaker.org>
Date: Tue, 25 Jan 2011 22:35:07 +0000

I'm not reading these posts, but I'd like to know if you enjoyed the book on a basic entertainment level at all.

On Jan 25, 2011, at 2:27 PM, Mr Thalassocrat <thalassocrat08 at gmail.com> wrote:

> I have just read "Home Fires" and I was wondering what others thought of it. Much is explained, but there are several points left as mysteries. One is the true relationship between Chelle Blue and Jane Sims. Another is Charlie. In the last few lines we have:
> 
> "I'm going on Charlie's picnic, out of the smoke and the dirt, away from Mick and the bottles behind the bar, and all the gray faces. I'm going away, and I'm not coming back.
> 
> What does it mean that she's going on Charlie's picnic and not coming back? <snip>
>  
> I had the same kinds of question. Plus one other: Why was Rick so determined to kill Chelle?
>  
> On another tack, "Sea shell" is surely some kind of literary shadow-cousin to Seawrack. Not the same character, obviously, but both lost a left arm, both attached to older men.
> _______________________________________________
> Urth Mailing List
> To post, write urth at urth.net
> Subscription/information: http://www.urth.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110125/d4830b4d/attachment.htm>

---

From: Jane Delawney <jane_delawney at sky.com>
Date: Tue, 25 Jan 2011 22:58:54 +0000

> both attached to older men.
Seawrack lost her RIGHT arm, amputated just below the shoulder by 
mysterious means (“some kind of sea-creature” an inhumi? her adoptive 
'mother', trying to cling to her? what?). Also I don't see where it is 
demonstrated that Seawrack is younger than Horn at the time they first 
meet, please correct me if you know.

jd

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110125/24979a77/attachment-0001.htm>

---

From: Mr Thalassocrat <thalassocrat08 at gmail.com>
Date: Wed, 26 Jan 2011 00:53:34 +0000

On Wed, Jan 26, 2011 at 9:28 AM, Jane Delawney <jane_delawney at sky.com>wrote:

> Seawrack lost her RIGHT arm, amputated just below the shoulder
>

Oops! You're right. Anyway, they've both lost an arm.

> by mysterious means (“some kind of sea-creature” an inhumi? her adoptive
> 'mother', trying to cling to her? what?).
>

Well, it's pretty clear that Babbie did it.

> Also I don't see where it is demonstrated that Seawrack is younger than
> Horn at the time they first meet, please correct me if you know.
>

Surely she was younger. Horn must be in his mid/late thirties at this point;
humans have only been on Blue for ~20 years. But I was thinking really of
Silk, the one she departs with in the end, for the age thing.

Anyway, to the extent it means anything at all, I think it has most to do
with contrasts between the two women and their situations.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110126/a7f145bb/attachment.htm>

---

From: Mr Thalassocrat <thalassocrat08 at gmail.com>
Date: Wed, 26 Jan 2011 01:06:42 +0000

> on a basic entertainment level at all.

I did, with caveats. I read it mainly as a "character" novel, rather than a
"plot" novel. That's fine for me, but while some of the character work is
pretty good, Wolfe really isn't top-notch as a character writer, IMO (Having
been on a heavy Trollope diet for a while, I'm spoiled in this regard). The
world and plot "furniture" all has a slightly recycled feeling; if you
didn't know better, it'd be easy to guess that it was one of those dystopian
future novels from the 1970's.

Overall, I'd say not as enjoyable as Sorcerer's House, but more
enjoyable than the first half of AEG (ie, before the beautiful writing of
the second half kicks in and the deli sandwiches disappear).
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110126/06d0d459/attachment.htm>

---

From: Dave Tallman <davetallman at msn.com>
Date: Wed, 26 Jan 2011 02:01:52 +0000

to kill Chelle?

My theory is revenge. Rick may have been uploaded with a scan of Master
Sergeant Mort Pununto, the spy Chelle killed. He was the best noncom she
ever had. A good officer (promoted from the ranks) and an talented spy would
be valuable skills for a cyborg to possess, whether he spied for the EU or
the Os. When Mort was caught as a spy Chelle was the only member of the
firing squad to aim to hit him, so she was directly responsible for his
death. I see little other reason for Wolfe to have included this otherwise
completely extraneous story in detail.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110125/74c30968/attachment.htm>

---

From: Matthew Keeley <matthew.keeley.1 at gmail.com>
Date: Sat, 29 Jan 2011 02:08:13 +0000

> completely extraneous story in detail.

I think one reason Wolfe includes this detail is to give us a little insight
into Chelle's mental state; when first we hear of Mort, we just hear that
Chelle shot him. We don't learn that she was in a firing squad until the
last page of the book.

Of course, if we want to introduce crazy conspiracy theories (we know
they'll come out eventually), we could cast some doubt on Mort's existence.
Isn't it strange, after all, that the dead spy is named "Mort?"

-Matt
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110128/1c784d0f/attachment.htm>

---

From: David Duffy <davidd at qimr.edu.au>
Date: Fri, 29 Jul 2011 12:01:29 +0000

> I had the same kinds of question. Plus one other: Why was Rick so determined

Only just finished reading this (twice, of course ;)).

When Skip asks "I know the information you wanted from Chelle...Have you 
got it", Johnson replies "I've got it, and I won't forget it".  So, he has 
no reason to keep Chelle alive as a witness, and possible source of 
information for the EU.

About the calendar, Day 180 of the financial/fiscal year might still be 
wintery (29th March).  So instead of starting on the 4th July, 1st Oct.
There are still weeks.  Skip's offices are in the Union Day Building, so 
this might be Day 1 of the year.  In the last chapter, we can't work out 
whether Skip's OTC took just 3 weeks, as his description implies; Spring 
was skipped, going straight to Summer.  I'm too lazy at the moment to do a 
time line, but the story would run roughly from March to June.

"five-letter word for jaguar": ounce? "el tigre"?

About Chelle, said "shell", an obvious origin would be as a diminutive of 
Michelle.  Being Wolfe, perhaps the Wikipedian gloss of Michael/Michelle 
as "[in] Talmudic tradition, interpreted as a rhetorical question: 'Who is 
like God?'", and as the military leader of the angels.  Plus, Mick and 
Chelle hook up towards the end.

I wondered too if, just as G Gordon Liddy makes appearances in other 
books, whether Charles C. Blue was somehow Charles Colson?

Albano Alamar: Alamar="to the sea", where of course he ends up.

Even though it's an "easy" Wolfe, there are a few mysteries.  Was there a 
specific reason why Chelle divorced her parents, or was it just that they 
always told her what to do?  Was she genetically modified, like so many 
other Wolfe protagonists?  Should we recognize a particular mythical 
figure with a resurrected mother and tricky father? Are the enemy "O"'s, 
or Bones?  Are the energy and water shortages due to the costs of 
interstellar war, rather than purely overpopulation/resource depletion? 
Who does Charles Blue dress like (striped seersucker suit, white socks and 
wingtips, blue tie with red animal [lion rampant?]?  Is he Colonel 
Sanders?

Just 2c, David Duffy.