Subject: (urth) Neighbours in the Whorl

From: Andrew Mason <andrew.mason53 at googlemail.com>
Date: Wed, 09 Feb 2011 15:10:21 +0000

David Stockhoff wrote:

> The Whorl is a large place. Like Tzadkiel's Ship, it seems almost to
> contain a universe, not a small planet. It has a cargo full of sheep, as
> well as bays of clones and embryos to shepherd them.
>
> It also has a crew or crews in the form of people like the flyers,
> correct? Is it unreasonable to assume that certain tribes aboard the
> LSW, especially those housed near its fore and aft ends and/or closer to
> its skin, are people the Neighbors might prefer to contact, avoiding the
> sheep themselves? Such people are accustomed to knowing things they do
> not share with the sheep, but once the Neighbors made themselves
> generally known in the towns there would be no going back.

One of the aims of the Neighbours was to observe humanoid inhumi, so
you would expect them to be where the inhumi were; there ought to be
at least one of them in Viron to keep watch on Quetzal.

It seems likely to me that the Neigbours in the Whorl are disguised as
humans (or indeed fused with humans, in a way akin to possession). If
they can transport someone else's spirit into a new body, it's not
improbable that they can also transport their own spirits into new
bodies.

---

From: James Wynn <crushtv at gmail.com>
Date: Wed, 09 Feb 2011 15:44:05 +0000

>> Such people are accustomed to knowing things they do
> Andrew-

Well, the fact that they knew Silk's body was soon to be available 
suggests they are there observing things. You make a good point though 
that the Neighbors can very well be active on the Whorl without ships or 
cracking the airlock.

u+16b9

---

From: Ashley Crill <ash_crill at hotmail.com>
Date: Thu, 10 Feb 2011 01:05:45 +0000

I always thought that the Neighbors spy on the whorl through use of the Sacred Windows and Glasses. This would explain how they saw Silk mourning and dieing inside the manteion. 
I'm not sure if they can do this through 'digital-astral projection' or if an actual Neighbor would to be present on the Whorl. Mucor seems able to travel between whorls in this fashion so i assume the Neighbors can also do so. 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110209/8d1a0f14/attachment.htm>

---

From: Ashley Crill <ash_crill at hotmail.com>
Date: Mon, 28 Feb 2011 02:24:37 +0000

Reading through RttW last night, and came across this quote by Windcloud at Horn's trial: "I was one of those who boarded your whorl when it neared our sun. In the Whorl, I made the acqaintance of many of your race, and I have known others since, on both the whorls we once called ours."
This confirms that Neighbors were certainly present on the Whorl, but it doesn't explain the mechanism.
 		 	   		  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110227/90d8b2cd/attachment.htm>

---

From: Gerry Quinn <gerryq at indigo.ie>
Date: Mon, 28 Feb 2011 18:43:38 +0000

I think they must have got there in a spacecraft of some kind, since they also appear to have infected the Whorl with inhumi. The expression "when it neared our sun" suggests the Whorl had not yet fully arrived in the system.  We know the Neighbours had spacecraft, as they could not have got to Green without them.

- Gerry Quinn
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.urth.net/pipermail/urth-urth.net/attachments/20110228/bcb0b07d/attachment.htm>