Subject: (urth) A More Ancient City That Was Never Nessus

From: Jeff Wilson <jwilson at io.com>
Date: Thu, 10 Feb 2011 12:08:43 +0000

An artist specializes in submerged sculpture; you may find the images of 
his work in place reminiscent of the Solar Cycle.

http://www.stumbleupon.com/su/23t7DA/24flinching.com/word/gold-seal/inspiring-artists/drowning-beautiful/

-- 
Jeff Wilson - jwilson at io.com
Computational Intelligence Laboratory - Texas A&M Texarkana
< http://www.tamut.edu/CIL >

---

From: Tony Ellis <tonyellis69 at btopenworld.com>
Date: Thu, 10 Feb 2011 14:18:30 +0000

> http://www.stumbleupon.com/su/23t7DA/24flinching.com/word/gold-seal/inspiring-artists/drowning-beautiful/

Fantastic. Thanks for that, Jeff.